Caller ID issue number correct NAME WRONG.

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
kneman1
Posts: 9
Joined: Fri Oct 02, 2009 9:15 am

Caller ID issue number correct NAME WRONG.

Post by kneman1 » Wed Oct 21, 2009 11:38 am

I just ported my number and an happy to say Ooma is awesome. However I am having 1 issue. The caller Id is not accurate.

First of all I have premier service. The numbers are all okay but the names that show up are all wrong. Why is this happeneing. Is there a fix. Does ooma know about this? I am paying for premier service for this feature it should work properly I would think.

Please let me know if there is anykind of fix for this.

hpepper
Posts: 752
Joined: Mon Apr 27, 2009 10:29 am
Location: Columbus, Ohio

Re: Caller ID issue number correct NAME WRONG.

Post by hpepper » Wed Oct 21, 2009 11:45 am

Are you talking about INBOUND calls to your phone or OUTBOUND calls from your own phone? How are they wrong? Totally different name than they should be?

murphy
Posts: 7166
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Caller ID issue number correct NAME WRONG.

Post by murphy » Wed Oct 21, 2009 11:48 am

Has it been two weeks since your port completed?
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

kneman1
Posts: 9
Joined: Fri Oct 02, 2009 9:15 am

Re: Caller ID issue number correct NAME WRONG.

Post by kneman1 » Wed Oct 21, 2009 7:32 pm

Sorry it is for inbound calls to my ooma phone.

And its only been 1 day since my port completed.

Also another thing I can still receive calls on my landline 1 out of 10 calls its really weird. Any suggestions?

Post Reply