Need extra help installing your Ooma Hub or Telo system? Let us know.
#1405 by marstin97
Tue Dec 23, 2008 8:00 am
Hello:

I have just received my Ooma, activated it and installed it exactly as noted in the documentation. However, it does not work. I have Verizon DSL and when I plug the Ethernet cable from the pc into the Ooma Home port, I have no Internet access.

As a workaround, I put the computer Ethernet cable back into the Westell 327 (it's a combined router/modem) and plugged Ethernet cables into the Ooma home and modem ports, connected them to the Westell.

I do get an intermittent blue light on the Ooma but mostly it's a blinking red. When blue I get the Ooma tone on the phone but eventually goes back to regular dialtone when the light changes to a blinking red.

I have tried various combos of connections but no luck. The cable that came with the Ooma does not draw a light on the Westell so I don't think it works.

I have tried the Ethernet from the computer several times, but each time I lose internet connectivity, I only have internet when I connect as above.

Any suggestions?

Thanks out there,
Mike M.
#1406 by Bobby B
Tue Dec 23, 2008 10:06 am
Hi Mike,

From this thread it looks like from this thread, the westell 327 has the option to add some advanced firewall rules. Can you check what firewall rules have been added to your router/modem?

If you have a firewall enabled on the westell 327, as a test please try disabling your firewall and check if ooma comes up OK. If that works, we'll need to setup your firewall with specific port rules to allow ooma to work (the necessary ports are referenced in this article).

Thanks,
Bobby
#2262 by marstin97
Thu Jan 22, 2009 2:14 pm
Hi Bobby:

I put this on hold for a while - I did get into my router and there are no firewall restrictions as it is set to allow all traffic. I had my computer cleaned up but I still cannot really connect as noted in my initial message.

Do you have any suggestions regarding adding a rule or paramter to the firewall or something else that I can try??

Thanks,
Mike
#2272 by Bobby B
Thu Jan 22, 2009 6:20 pm
Is the ooma Hub currently plugged in? I tried looking for your device logs, but I'm not seeing any from this week.

It might be best to try and troubleshoot this one on the phone. When you get a chance, can you try giving our support team a call? They'll help step through checking connectivity to the ooma network and escalate to the Engineering team if necessary.

Who is online

Users browsing this forum: No registered users and 10 guests