Need extra help installing your Ooma Hub or Telo system? Let us know.
#26567 by TechNo
Thu Oct 15, 2009 7:14 pm
I just bought Ooma Premier and am waiting for my number to be ported. I currently have Packet 8 VOIP. When I connected according to instructions, I get dialtone and can call out but can't call in. Ooma support last night said to hook up through Packet 8 box but I cant get anything to work...flashing red OOMA! I have a cable modem, D-link router, a Packet 8 box and the new Ooma Telo. How do I get incoming & outgoing calls on my existing number (waiting to be ported) or maybe a new number? I know how it will work once my number is ported and I cancel Packet 8.
#26568 by Groundhound
Thu Oct 15, 2009 7:23 pm
TechNo wrote:I just bought Ooma Premier and am waiting for my number to be ported. I currently have Packet 8 VOIP. When I connected according to instructions, I get dialtone and can call out but can't call in. Ooma support last night said to hook up through Packet 8 box but I cant get anything to work...flashing red OOMA! I have a cable modem, D-link router, a Packet 8 box and the new Ooma Telo. How do I get incoming & outgoing calls on my existing number (waiting to be ported) or maybe a new number? I know how it will work once my number is ported and I cancel Packet 8.

Did you choose to integrate your P8 number with the Telo when you registered it? Is your Telo's "to Internet" port connected directly to your router?
#26573 by Groundhound
Thu Oct 15, 2009 7:35 pm
TechNo wrote:Groundhog: I beilieve I did use the P8 number when I registered the Telo. No, the "to internet " is not hooked to anything.

Connect "to Internet" to your router and connect the wall port to your P8 phone jack, reboot Telo. Wait about 30 min for software download.
#26575 by TechNo
Thu Oct 15, 2009 7:49 pm
Cool. I unhooked the P8 from the router and plugged the Telo "to internet" into router instead. Already had 'wall' into P8 phone jack. Lights are flashing and looking way better than I had it before!! I have a solid "blue" everything but will wait for the 30 min. Going to bed and will check it in the morning.

Thanks for your help, Groundhog!!

TechNo

Who is online

Users browsing this forum: No registered users and 12 guests