Need extra help installing your Ooma Hub or Telo system? Let us know.
#25299 by MarCow
Fri Oct 09, 2009 4:53 pm
I'm intending to replace my Ooma Hub with a Telo. The Hub sits between my router and modem - the recommended setup - and I'm doing exactly the same thing with my Telo. However, when booting up the Telo and letting it go through it's normal boot sequence, it ends up with a solitary flashing *blue* Ooma logo, and sits there blinking until I turn it off (I've left it overnight - 10 hours total and still a blinking blue logo). The troubleshooting guide talks about a blinking red Ooma logo, but nothing about a blinking blue one - anyone know what this means?

What's more, when connecting to the Telo's Home port directly via DHCP and navigating to setup.ooma.com, it shows that it is still trying to establish an Internet connection, and I'm unable to route through it to the Internet when in this state. If a blue flashing Ooma logo meant that it were downloading a firmware update, I'd expect the unit to report that it were successfully connected to the Internet on its setup web interface. I'd also expect to be able to route through it from my home network.

While I work with Ooma support on this I've had to switch back to my Hub, as it works fine with an identical network setup. Anyone else see this problem, and get a solitary flashing blue Ooma logo? At this point I'm wondering if I have a faulty unit. Hopefully not - but the behavior I'm seeing doesn't seem to be listed anywhere in the setup guide.
#25300 by Groundhound
Fri Oct 09, 2009 4:57 pm
Try this. Access setup.ooma.com on your Telo and navigate to the Network page. Change "MODEM Port MAC Address" to "Use Built in" and save. Reboot your modem and Telo. It may take 30 min. for the Telo to download the new software.
#25302 by murphy
Fri Oct 09, 2009 4:59 pm
Anytime that you change what is connected to your modem you must power cycle the modem to make it forget the last device that was connected to it. Also log into the Telo (and the hub for that matter) and change the configuration to use the built in MAC address.
#25326 by MarCow
Fri Oct 09, 2009 6:36 pm
OK - thanks. I did try switching to the built in MAC address, but I did not leave it blinking for all that long on the next boot attempt as it didn't seem to be doing anything different compared to when it had the "Automatic" MAC setting. I'll give it another go and leave it to do its thing for a while. I did try power cycling both the modem and the Telo in various sequences, but without success.

Does a flashing blue Ooma logo mean that it's successfully connected to the Internet and is downloading a firmware update? What I don't quite understand is why the on-board web server at setup.ooma.com reports that it is still trying to establish an Internet connection when in this state, which according to the setup guide should be indicated by flashing trash can / send-to-voicemail icons. Looks like some inconsistency here.
#25360 by MarCow
Sat Oct 10, 2009 6:54 am
No luck yet. Same constant flashing blue Ooma, and setup.ooma.com reports "Your ooma Network is Registering, please wait..." with "Detecting..." for both Internet and Ooma Core. It stays this way for hours, even after switching to the built in MAC ID and bouncing both the mode and the Telo in a variety of sequences.

Getting the Hub up and running originally was a breeze, so it's disappointing that the Telo is causing me so many issues. Maybe I'll just stick with the Hub - seems a shame though.
#25364 by WayneDsr
Sat Oct 10, 2009 7:32 am
The only thing I can think of off hand is to change the ip of the telo.

In the advanced menu Change the .35 to .36 in all the ip's. (172.27.35.1 to 172.27.36.1) Do the same for the Start Address and End address. Click the update button.

Connect the Telo in place of the hub and reboot modem, Telo, Router.

If it still does not work, hook your network back as it was, with the hub in between the modem and router. Make sure everything works and you have both internet and ooma hub.
Connect the telo to the router as you would a pc. The telo should connect at this point. (you may have to power cycle router).

Wayne
#25424 by dknyinva
Sat Oct 10, 2009 12:42 pm
MarCow wrote:No - I've got cable, and the Telo is set up in an identical way to my Hub.
I have the exact same issue. Call your cable ISP and ask if they can refresh your modem.
#26349 by MarCow
Thu Oct 15, 2009 4:09 am
Thanks for all the suggestions. For anyone else with the same problem, here's what worked for me:-

1. Reverted my network back to the way it was before I got the Telo, with the Ooma Hub in between my cable modem and my router.
2. Plugged the "To Internet" port of the Telo into my router's built-in switch (i.e. on the LAN side of the router) and powered up the Telo. The Telo got an IP address from my router, booted up, downloaded its firmware updates, rebooted, and I ended up with blue lights across the board (apart from the pulsating orange "Play" icon showing that there was the usual "Welcome to Ooma" activation voicemail waiting for me.
3. Powered down my cable modem, the Telo and the Hub. Removed the Hub and replaced it with the Telo (between my modem and router), powered up the modem, and then powered up the Telo. The Telo booted up and established its connections with no problem, and I got blue lights across the board.

I'm not sure why the Telo had trouble out of the box when set up in between the modem and router, but after following these steps this configuration worked fine for me.

Who is online

Users browsing this forum: No registered users and 6 guests