Need extra help installing your Ooma Hub or Telo system? Let us know.
#25019 by byoung210
Thu Oct 08, 2009 2:02 pm
I added a second scout to my setup (Hub & 1 Scout). I then added a second phone line and assigned it to this new Scout. It is an Ooma supplied phone number. (I have my landline port to Ooma submitted for this second line, but in the meantime I setup this number for temporary use.)

When I call the Ooma assigned number, only that Scout rings. Which is what I want. But if I place a call from that Scout it shows up as a call coming from my main Ooma number. Is there any way to get this to show only the number that is assigned to this Scout. I have the second line for my wife's grandmother so she can have a personal number for inbound and outbound calls. But it's kind of annoying if the outbound caller ID shows that the call is coming from me when it is coming from her grandmother.

This also causes a problem if her grandmother wants to call our main Ooma number. It sends her straight into voicemail instead of ringing our phone.

Is there something in the setup I am doing wrong?
#25020 by t4feb
Thu Oct 08, 2009 2:11 pm
Since the new update a whole lot of things are messed up including the scouts and hubs all ringing together so all we can do is hope ooma gets the bugs out
#25828 by beagle800
Mon Oct 12, 2009 8:05 pm
I have a similar problem with my hub and scout.
When someone calls the primary number it rings on my second phone line.and its not setup to be shared.
Also I I can't reset my password on my second line.All this started after the website update.It was working fine until then
#25846 by byoung210
Tue Oct 13, 2009 12:52 am
beagle800 wrote:I have a similar problem with my hub and scout.
When someone calls the primary number it rings on my second phone line.and its not setup to be shared.
Also I I can't reset my password on my second line.All this started after the website update.It was working fine until then


See this forum post: viewtopic.php?f=5&t=3345&start=10

The post from Dennis P (forum moderator and he works for Ooma) has information you should send him. He'll fix the problem. He had mine fixed in 10 minutes from the time I emailed him the information he needed to fix it.

Who is online

Users browsing this forum: No registered users and 13 guests