Need extra help installing your Ooma Hub or Telo system? Let us know.
#23498 by WayneDsr
Fri Oct 02, 2009 3:58 pm
While your waiting:

phrekyos:
Please let us know if your setup is:
modem-->telo-->router
OR
modem-->router-->telo

Is your telo set up to work WITH a landline or WITHOUT?

DSL or CABLE?

Thanks
Wayne
#23499 by phrekyos
Fri Oct 02, 2009 4:03 pm
Right now, it's connected directly to my combination modem/router. My PC cannot connect to the internet if I plug it into the Telo, so it is also connected directly to the modem/router.

I'm not using a landline. I have fiber optic service (Verizon FiOS).
#23501 by WayneDsr
Fri Oct 02, 2009 4:08 pm
I don't want to disturb ooma if they are looking at your connection, but did you reboot the modem/router when you plugged the telo into the router after it "crashed"?
Plug a pc into the HOME NETWORK port and reboot your pc.
After it boots up temp disable any virus protection. This sometimes can cause you not to connect to telo.
Go to http://setup.ooma.com
You should be able to get there now, unless the telo is locked up.
I'm interested to see if your telo was assigned an ip from the router.

Wayne
#23503 by phrekyos
Fri Oct 02, 2009 4:11 pm
Yep, I've tried pretty much everything. Tried unplugging/plugging, PC connected through Telo, PC not connected through Telo, etc. The Telo seems to be "dead" to anything trying to connect to it. Router says it is "inactive", PC can't connect to the internet through it, can't access setup.ooma.com, and so on.
#23504 by Groundhound
Fri Oct 02, 2009 4:12 pm
Once Dennis gets you online and able to access http://setup.ooma.com, go to the Network page and change the Modem Port MAC Address to “Use Built in” then click Update. You may need to reboot your modem and the Telo afterwords. This step could save you some grief later on.
#23703 by phrekyos
Sat Oct 03, 2009 8:46 am
Well, looks like it has to be replaced. I'm just waiting to hear back about the details.
#25464 by nuflat
Sat Oct 10, 2009 5:23 pm
I ran into the same issue. Did you get this resolved or is the unit bricked?
#25515 by Missileman
Sat Oct 10, 2009 8:49 pm
I had a similar problem with my Mac. I could not connect my TimeCapsule router/wireless device thru the Telo. It would only connect to the internet when I connected the TimeCapsule directy to my router/DSL. I finally got everything working when I made a direct ethernet connection between my Mac and the Telo, then using my browser, connected to the Ooma Hub setup page. Once I got that connection working, I disconnected the Mac-to-Telo ethernet cable, and connected the ethernet cable from my TimeCapsule router/wireless device to the Telo, and now everything is working great.
#25554 by nuflat
Sun Oct 11, 2009 8:25 am
Well I could not get it to respond at all. It was like it was locked up. Plus the power connector on this new ooma is too short so if you move the device ever so slightly it comes unplugged. I messed with it for about 3 hours and then thought to myself, I just paid almost $300 for this 4 hours ago and I shouldn't have these problems. So I boxed it back up and took it back to best buy. I've never had any issues with Vonage even in the install process. Lesson learned when you try and get something for nothing.

Who is online

Users browsing this forum: No registered users and 13 guests