Long dialing delay and voice mail light

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
rgstrong
Posts: 1
Joined: Mon Sep 28, 2009 9:52 am

Long dialing delay and voice mail light

Post by rgstrong » Mon Sep 28, 2009 3:28 pm

Hey everyone! Newbee here. Just hooked up my ooma today and lovin it so far. I get a long delay after dialing the number I am calling before it goes through. Does anyone have any expeience with that? I thought there was something wrong with the play light on the hub because it wouldn't blink when I left a voice mail. When I pressed it it would light a sec and tell me that i had a new message. I tried leaving another and same thing, no blink. Then I noticed about 15 minutes later that it started blinking on its own. It's worked alright ever since.

dtalwar
Posts: 409
Joined: Thu Jul 16, 2009 8:27 pm
Location: Gold River, CA

Re: Long dialing delay and voice mail light

Post by dtalwar » Mon Sep 28, 2009 3:35 pm

You may want to disable 10-digit dialing by going into the Ooma Lounge -> Preferences -> System to alleviate the delay issue.

Not sure why the Hub didn't immediately show the waiting voicemail, but be aware that the brightness and volume dial switches are sometimes easily moved if you move your Hub around. You will find quite a few people in this forum who inadvertently move them and don't realize until someone gently reminds them.

macrodome
Posts: 3
Joined: Wed Oct 14, 2009 7:08 am

Re: Long dialing delay and voice mail light

Post by macrodome » Wed Oct 14, 2009 7:14 am

I am having the same problem. I left myself a message twenty minutes ago and the voice mail indicator has yet to go on. However it does show on-line there is a message. The blue light is on so I know the light setting is turned up and if I hit PLAY it will tell me I have a message- but there is no indicator on the device.

Is the device broken?

murphy
Posts: 7166
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Long dialing delay and voice mail light

Post by murphy » Wed Oct 14, 2009 7:29 am

Once you listen to the message, either on the device, via the telephone, or online, it is no longer a new message and the new voice mail indicator light will be off.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

macrodome
Posts: 3
Joined: Wed Oct 14, 2009 7:08 am

Re: Long dialing delay and voice mail light

Post by macrodome » Wed Oct 14, 2009 7:42 am

My problem seemed to have been that voice mail wasn't completely set up. I dialed my own number again, got the voice mail and setup the name, etc. After I did that the message light indicator worked.

Post Reply