Need extra help installing your Ooma Hub or Telo system? Let us know.
#22563 by Groundhound
Tue Sep 29, 2009 5:45 pm
leejoh2 wrote:I just noticed something that may be important. So far I've been saying that the modem connects to Ooma connects to WAN port in router. Then it gets a little tricky. There are 4 ports on my router (labeled 1-4 and then the WAN port under that). Port 1 is empty. Port 2 connects to nowhere (i usually use it for internet access to my laptop). Port 3 connects to a port called WAN, which is on a little box called "Phone Power!" (which is the name of a company). The "Phone Power!" box has another port that says "Line 1" and that connects to a wall. Currently I have 2 telephone lines. Only one of them is Ooma. Port 4 on the router connects to a box called "D-Link Gigabit Switch" (this has every ethernet cord connected to it).
OK, plug an Ethernet cable from "Port 2" above to your laptop, reboot the laptop, and run ipconfig again from the laptop and post here.
#22604 by leejoh2
Tue Sep 29, 2009 8:32 pm
Groundhound wrote:
leejoh2 wrote:I just noticed something that may be important. So far I've been saying that the modem connects to Ooma connects to WAN port in router. Then it gets a little tricky. There are 4 ports on my router (labeled 1-4 and then the WAN port under that). Port 1 is empty. Port 2 connects to nowhere (i usually use it for internet access to my laptop). Port 3 connects to a port called WAN, which is on a little box called "Phone Power!" (which is the name of a company). The "Phone Power!" box has another port that says "Line 1" and that connects to a wall. Currently I have 2 telephone lines. Only one of them is Ooma. Port 4 on the router connects to a box called "D-Link Gigabit Switch" (this has every ethernet cord connected to it).
OK, plug an Ethernet cable from "Port 2" above to your laptop, reboot the laptop, and run ipconfig again from the laptop and post here.

This is the ipconfig of my laptop, which is connected with the ethernet cord to port 2 of my router.

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 172.27.35.129
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 172.27.35.1

Ethernet adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
#22611 by murphy
Wed Sep 30, 2009 2:28 am
That means what you are calling a router is either a switch or it's a router that has it's DHCP server turned off. That IP address was issued by the ooma hub.
#22666 by niknak
Wed Sep 30, 2009 10:13 am
leejoh2 wrote:I just installed my Ooma and it goes like this:Modem>Ooma>Router>Computers. I don't know much about computers, so try to be specific in your answers. I used to be able to access my router's website by going to 192.168.11.1 . But now I am not able to connect to that site. What is the problem?


I agree with Murphy, DHCP server is being handled by the OOMA Hub, and its giving a different IP to the router/switch
#22713 by leejoh2
Wed Sep 30, 2009 4:00 pm
niknak wrote:
leejoh2 wrote:I just installed my Ooma and it goes like this:Modem>Ooma>Router>Computers. I don't know much about computers, so try to be specific in your answers. I used to be able to access my router's website by going to 192.168.11.1 . But now I am not able to connect to that site. What is the problem?


I agree with Murphy, DHCP server is being handled by the OOMA Hub, and its giving a different IP to the router/switch

So how do I fix this? I think I'm understanding more of the problem now. All I need to do is make sure the router is doing the DHCP stuff, right? But how do I do this?
#22715 by murphy
Wed Sep 30, 2009 4:16 pm
leejoh2 wrote:So how do I fix this? I think I'm understanding more of the problem now. All I need to do is make sure the router is doing the DHCP stuff, right? But how do I do this?

Find the manual for your router and look up how to do a factory reset of the router.
#22717 by leejoh2
Wed Sep 30, 2009 4:22 pm
murphy wrote:
leejoh2 wrote:So how do I fix this? I think I'm understanding more of the problem now. All I need to do is make sure the router is doing the DHCP stuff, right? But how do I do this?

Find the manual for your router and look up how to do a factory reset of the router.

I've done that a bunch of times I think. It's just a tiny button on the bottom that I have to poke with a paperclip. I reset it about two times today.
#22720 by dtalwar
Wed Sep 30, 2009 4:53 pm
What router do you have? Sorry if you have already answered it, I couldn't find it.
#22722 by murphy
Wed Sep 30, 2009 4:53 pm
Turn off your router.
Disconnect all cables from the router.
Connect a LAN cable from LAN port 1 of the router to your computer.
Turn on the router.
Wait until it completes it's power on cycle.
Open a command prompt window.
Enter the following command

ipconfig /all > c:\log.txt

Open Notepad, and open the file log.txt which is in the root directory of your C: drive.

Redact the physical address (MAC) [change to all xx]

Copy and paste the rest of the text into a message on the forum.

If you are running Vista you will probably have to create a folder to store the file in since I think default Vista won't let you write into the root of C:.
#22723 by leejoh2
Wed Sep 30, 2009 5:02 pm
dtalwar wrote:What router do you have? Sorry if you have already answered it, I couldn't find it.

Buffalo Wireless-G High Power Router and Access Point WHR-HP-G54

Who is online

Users browsing this forum: No registered users and 7 guests