Need extra help installing your Ooma Hub or Telo system? Let us know.
#21505 by Brett
Thu Sep 24, 2009 11:02 am
In my lounge, the Hub and one of the scouts are shared and assigned to the primary phone number. The second scout is assigned the second phone number. My problem is that the second scout only rings on the primary number. When I call the second phone number with a cell phone, it goes right to voice mail. I have verified that the DND lights are not on. Also, all lights are blue on the scouts and the hub.
I have heard about some scouts being given incorrect serial numbers, so I switched the scouts in the lounge, and the same problem happened. What is wrong?
#21509 by murphy
Thu Sep 24, 2009 11:17 am
If you log into the lounge using the second phone number to you get the main voice mail or a separate voice mail for the second number?
#21512 by Brett
Thu Sep 24, 2009 11:24 am
murphy wrote:If you log into the lounge using the second phone number to you get the main voice mail or a separate voice mail for the second number?

If I understand your question correctly, I get a separate voice mail for the second number. I left a test voicemail on my second number using a cell phone. It shows up in the lounge for my second number but not my primary number (which it should).
#21513 by murphy
Thu Sep 24, 2009 11:33 am
Brett wrote:
murphy wrote:If you log into the lounge using the second phone number to you get the main voice mail or a separate voice mail for the second number?

If I understand your question correctly, I get a separate voice mail for the second number. I left a test voicemail on my second number using a cell phone. It shows up in the lounge for my second number but not my primary number (which it should).

OK, that means the scout is properly configured as a private device.
Just to be sure, is the light control on the scout turned all of the way up (the tab is blue) and the envelope button is not red?

If that is the case, you need to call CS and have them verify the serial number of the scout. It's not impossible that you could end up with two scouts that are marked with the wrong serial number.
#21516 by Brett
Thu Sep 24, 2009 11:38 am
murphy wrote:
Brett wrote:
murphy wrote:If you log into the lounge using the second phone number to you get the main voice mail or a separate voice mail for the second number?

If I understand your question correctly, I get a separate voice mail for the second number. I left a test voicemail on my second number using a cell phone. It shows up in the lounge for my second number but not my primary number (which it should).

OK, that means the scout is properly configured as a private device.
Just to be sure, is the light control on the scout turned all of the way up (the tab is blue) and the envelope button is not red?
.

Light control is turned all the way up and envelope button is not red. Surely I didn't get 2 scouts with mislabeled serial numbers!!!???!!!
#21519 by Brett
Thu Sep 24, 2009 11:44 am
I just read a post from the Ooma forum moderator about the mislabeling and my scouts are not in the same range of numbers he gave in his post.
#21542 by Brett
Thu Sep 24, 2009 1:32 pm
Groundhound wrote:I'd try deleting the assigned scout (making it shared again), waiting until both numbers are ringing all devices, and then try re-assigning it.

Ok, I just tried this. After I put everything back the way it was, I waited an hour to make sure both lines would ring. Then I split up the scouts as I did before, and I have the exact same problem again!
#21600 by Brett
Thu Sep 24, 2009 4:57 pm
Ok, so I just got off the phone with Ooma support and after hearing all of the negatives, I was pleasantly surprised. It ended up that the serial numbers on the bottom of my scouts are not correct. Everything is working great now.
#21610 by niknak
Thu Sep 24, 2009 5:42 pm
....Surely I didn't get 2 scouts with mislabeled serial numbers!!!???!!!
....It ended up that the serial numbers on the bottom of my scouts are not correct


wonder what are the odds?

Who is online

Users browsing this forum: Google [Bot] and 9 guests