Need extra help installing your Ooma Hub or Telo system? Let us know.
#21370 by tcvermil
Wed Sep 23, 2009 3:14 pm
Can someone tell me why the Ooma hub will not work when simply connected behind a 4 port router?

I have multiple computers sitting behind my router and don't want to pass all of the traffic through the Ooma hub. I would rather have the router and its switch ports handle the traffic where the Ooma hub becomes just another node on the network.

I cannot however get Ooma to connect with this configuration. It is picking up a DHCP address from the router, the Ooma Router port is connected to a LAN port on the router (this is where it is getting the DHCP address obviously). It will not connect however and sits with a blinking Ooma tab and the 1 & 2 buttons solid red.

I would appreciate some help on how to make this configuration work.
#21374 by WayneDsr
Wed Sep 23, 2009 3:39 pm
Did you chose to integrate your landline with ooma when you registered?

If so, you need the WALL port on the ooma hub connected to your wall jack where the landline is.

Wayne
#21395 by tcvermil
Wed Sep 23, 2009 4:27 pm
Yes, I have the Wall port plugged into the wall but I am not porting or using a landline. It is a pure VOIP number and configuration and will not be using a landline connection.

I can make the hub work when plugged directly into the Modem or as a bridge by connecting the home port on the Ooma hub to my WAN port. Again I do not want to limit the bandwidth of my other network devices by passing all the traffic through the Ooma hub.
#21396 by WayneDsr
Wed Sep 23, 2009 4:30 pm
Ok, I would reset the hub.
Unplug the power to the hub.
Hold down the ooma tab (blue/red) and plug the power back in.
Continue holding the tab down for 30 seconds while the lights blink red.
After 30 seconds release the tab. This will reset ooma to factory.

Try to connect ooma to your router now.

Wayne
#21397 by niknak
Wed Sep 23, 2009 4:32 pm
make sure the hub is receiving an address from the router within your network's DHCP scope

also unless you chose to integrate a landline you should not have the phone plugged in to the wall port, but plugged in to the phone port
#21398 by tommies
Wed Sep 23, 2009 4:39 pm
Temporary connect a pc to the hub HOME port,

go to the Status page and see if the MODEM port received an ip address.

go to the Network Settings page and change the MODEM port MAC address to use its build in MAC address.

optional: in Advanced Settings page copy the HOME port ip into the hub DMZ (do not do this if you put the ooma hub before the router)

Then power cycle the hub.

Hope this helps

ps.

According to ooma user guide
[1] & [2] are solid red: The ooma Hub is unable to register to the ooma network.

There are two possible reason for this to happen
a. mis-type the activation code
b. network problem
#21399 by tcvermil
Wed Sep 23, 2009 4:43 pm
The phone cord is plugged into the wall port and wall on a dedicated circuit (pair) that connects to my Ooma scout on another floor of the house.

Holding down the Ooma tab for 30 seconds and allowing the hub to reset has corrected the problem and we are now connected.

Thanks to all for the resolution!!!

Who is online

Users browsing this forum: No registered users and 24 guests