can make calls out but inbound calls are going to voicemail

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
sduvur
Posts: 1
Joined: Fri Sep 18, 2009 3:03 pm

can make calls out but inbound calls are going to voicemail

Post by sduvur » Fri Sep 18, 2009 3:10 pm

Just connected the Ooma device. The device is behind a router. I was initially worried about it but I saw this an Ooma Support database article which said that it would work okay if all the Ooma ports are allowed by firewall in router. This is what I see in device status, which does not tell me that anything is awry.

I am able to dial out. But all incoming calls are going to voice mail. Why? Is it something that work in a few hours or a real issue?

Thanks!

Network
MODEM: Connected : [192.168.1.104]
HOME: Connected : [172.27.35.1]
Ooma Tunnel: Connected
Services
Telephony: 50 - Running
DNS: 78 - Running
Web Server: 47 - Running
VPN: 282 - Running
Free: 37492

Your ooma Network is Connected (XXXX YYYY)
Internet: Connected
Ooma Core: Connected
Phone Line: Disconnected
Ooma Services
Phone Setup: Your phone line is configured for the ooma network
Second Line: Enabled
Voice Mail: Enabled

dtalwar
Posts: 409
Joined: Thu Jul 16, 2009 8:27 pm
Location: Gold River, CA

Re: can make calls out but inbound calls are going to voicemail

Post by dtalwar » Fri Sep 18, 2009 3:16 pm

You may have accidentally turned on the 'Do Not Disturb' feature of the Hub. This is done by pressing the Envelope button for 2+ seconds on the Hub. To undo, hold down the Envelope button for 2+ seconds.

User avatar
jmassimilla
Posts: 525
Joined: Sat Feb 07, 2009 4:38 am
Location: Burlington County, South Jersey

Re: can make calls out but inbound calls are going to voicemail

Post by jmassimilla » Fri Sep 18, 2009 3:39 pm

If "Do Not Disturb" is activated, the mail button will be on steady red.
Customer since Feb 2009
2 Hub/Scout
1 Telo/Handset
Lifetime Premier Subscriber

dtalwar
Posts: 409
Joined: Thu Jul 16, 2009 8:27 pm
Location: Gold River, CA

Re: can make calls out but inbound calls are going to voicemail

Post by dtalwar » Fri Sep 18, 2009 3:58 pm

Good point ... make sure your brightness on the Hub is turned up. It is the knob on the right of the hub.

Post Reply