Need extra help installing your Ooma Hub or Telo system? Let us know.
#19768 by jstjohnz
Thu Sep 10, 2009 8:33 pm
OK, new installation today. What I am trying to accomplish is to have 2 independent phone numbers ringing 2 independent phones.

Phone Jack on Hub connected to phone #1, wall jack on hub connected to wall jack on scout, phone #2 connected to phone jack on scout.

Blue lights on both.

When I get an incoming call on my primary number (the one assigned to the hub during activation) both phones ring. When I get an incoming call on the 2nd number (assigned to Scout) it goes straight to voicemail. Both VM buttons (hub and scout) are off.

In the lounge under preferences/phone numbers, I have no shared devices (I made both hub and scout personal). It says unassigned scouts here, of which there are none. But my initial phone # (assigned during activation) shows up in the phone number entry for shared devices.

I have the scout defined as a personal device, and my 2nd phone# is associated with it.

I also have the hub assigned as a personal device, but it doesn't show an associated phone number. Apparently because my original number shows up in the row for shared devices, even though there aren't any shared devices. The system won't let me add a phone# to the hub, goes thru the motions then says call tech support during business hours.

So where am I going wrong?
#31043 by Groundhound
Tue Nov 03, 2009 10:14 pm
I'm not sure why there is apparently a choice for making a hub a personal device. I'm pretty sure that option was not there before the change to my.ooma. For my setup, I have hub as a shared device with my primary number listed next to it in my.ooma, and my second number associated with a scout.

When a call comes in on my primary number, it only rings on phones connected to the hub, but the scout still flashes a line button to allow answering that number on the non-ringing, scout-attached phone by pressing the flashing button after picking up that phone.

If I make an outbound call on a hub-connected phone, the outbound caller ID is by default the one for my primary number. If I want the outbound CID to show my second number on an outbound call from a hub-connected phone I use **1 as a dialing prefix.

Inbound calls to my second number ring only on the assigned scout-connected phone but flash on the hub and can be answered on a non-ringing, hub-connected phone by picking up the phone and pressing the hub's flashing line button.

Outbound calls from my scout-connected phone show my second number CID by default, but I can make it show my primary number CID by using **0 as a dialing prefix.

Voice mail indication and flashing play buttons for the primary number are only on the hub, and for the second number only on the scout.

It's important to remember that the line 1 & 2 number buttons on the hub and scout refer to the first call connected and second call connected respectively. The lines are separate from the numbers, this means you can have two simultaneous calls on the primary number, or two calls on the second number, or one call on each number simultaneously.

Who is online

Users browsing this forum: No registered users and 9 guests