Need extra help installing your Ooma Hub or Telo system? Let us know.
#1015 by sessions
Wed Dec 03, 2008 4:15 pm
My hope for this system was that I would be able to cancel my AT&T account and just use the ooma over my DSL connection. I still have the AT&T landline at this point.
I did the activation on line and choose to keep my landline number but I don't want to use the landline. I was never asked about any payment for the $39.99 but it acted like it gave me the phone number. I plugged the modem into the ooma and then the router into the ooma. I have a wireless router. Everything booted back up and I have internet access on my wireless pc. I then plugged the phone base into the ooma and powered on both devices. The red tab is flashing on top of the ooma and the following 4 buttons are on 1,2,>, >>
I waited on hold for tech support for over a 1/2 hour using my cell minutes and finally gave up. This is not a good first experience with support.
#1025 by daspiff
Wed Dec 03, 2008 7:52 pm
I am having the exact same problem. The Troubleshooting section of the user guide is useless. All it says is to check your Internet connection. My Internet connection is working fine. I have no idea what to do at this point. I checked and re-checked my connections, and I am 100% sure that they are correct according to the Installation section of the manual.
#1027 by reinyn
Wed Dec 03, 2008 9:43 pm
I just wanted to say that I am having the same problem.

I unpacked everything tonight and entered my existing land line number when I completed the registration. I am intending to replace my land line with the ooma.

I connected up the hub and I have a internet connection. The ooma tab is flashing red with the buttons 1,2,>,>> illuminated.

I checked setup.ooma.com and it says
Ooma Core: Connecting, please wait....

I rebooted the ooma hub and that didn't change anything
#1031 by girimurthy
Thu Dec 04, 2008 7:48 am
I installed mine yesterday and it is working fine.

Just want to check have you tried connecting the ooma to the wall jack. Even if you not planning to use a Scout the wire still needs to run to the wall. I got the red light till I connected that wire to the wall. And then it was working fine.

Ooma please update your documentation to say that the wall jack is required either way. It is not so clear in the documentation.
#1034 by daspiff
Thu Dec 04, 2008 8:31 am
Mine was connected to the wall phone jack and I still got the red lights. However, I don't see why it would matter since I am not planning to use it with landline phone service.
#1035 by girimurthy
Thu Dec 04, 2008 10:40 am
I don't know why they require it as I am also not using it. I do not have any landline in the house. But still it needs that connection.

May sound dumb but after you connected the hub did you restart everything including the cable modem?
#1036 by Dennis P
Thu Dec 04, 2008 12:02 pm
There was an issue last night which prevented new installation from coming online. This was fixed around 11:15PM. This may have explained some of the problems reported on this thread.

For those who selected the option "I would like to transfer my current landline phone number to ooma", you must plug your landline into the ooma system for it to come online. This may not have been clear from the help, so we will amend the text to make it more explicit.

If you do not want to plug your landline into the ooma unit, please call customer support to begin the porting process and you can ask them to assign you a temporary phone number. This will allow you to use the ooma system without plugging in your landline.
#1040 by girimurthy
Thu Dec 04, 2008 12:36 pm
Dennis,

I did not request for any porting. I am using a new number from OOMA. But still my system does not work if I plug it out of the wall socket.

Do I need the wire to be connected to the wall from the hub if I do not even have a landline?
#1042 by Dennis P
Thu Dec 04, 2008 12:54 pm
No you should not need the landline plugged in to use your system. I've looked at your logs and configs and it should stay in service even if you unplug the landline. If you unplug it and it does not work, let me know the time you did that and I can take a look.
#1061 by daspiff
Thu Dec 04, 2008 6:33 pm
I tried again after work today, and this time everything worked. It appears it was just the downtime that was causing the problem. Thanks for the explanation.

Who is online

Users browsing this forum: Google [Bot] and 11 guests