Need extra help installing your Ooma Hub or Telo system? Let us know.
#19379 by jmwhite5
Tue Sep 08, 2009 9:15 pm
I have a support ticket in for a problem with my scout where all the lights are blinking. I've uploaded a clip on YouTube that captures the problem:

http://www.youtube.com/watch?v=VoiQ41L588o

I installed the hub without a problem. It is up and running. However, the scout is just not working. It never worked. The "1" and "2" lights first come on after powering up the unit, then after a few seconds, the trash can and the envelop buttons light up, followed by the light show.

I'll update with info I get from support.
#19402 by southsound
Wed Sep 09, 2009 9:01 am
jmwhite5 wrote:I have a support ticket in for a problem with my scout where all the lights are blinking. I've uploaded a clip on YouTube that captures the problem:

http://www.youtube.com/watch?v=VoiQ41L588o

I installed the hub without a problem. It is up and running. However, the scout is just not working. It never worked. The "1" and "2" lights first come on after powering up the unit, then after a few seconds, the trash can and the envelop buttons light up, followed by the light show.

I'll update with info I get from support.

This may or may not be related to the problem the poster had in but2002's reference. That scout HAD worked but stopped. Your scout has never worked. I'd be interested to know how you have connected up the scout to the hub. Some questions before I give a testing tip:

1. How are the scout and hub connected?
2. Is anything else running the pair of wires between the two devices?
3. Do you have DSL?
4. Do you have an integrated landline?
5. Are you feeding ooma dialtone from the phone port throughout the house?

And here is my testing tip: Try moving the scout right next to the hub. Connect the wall port of each with a short phone cord. No splitters. Does the scout work in that scenario? If it does, it is a wiring problem and based on the questions above, I think we can get you up and running.

Who is online

Users browsing this forum: No registered users and 15 guests