Need extra help installing your Ooma Hub or Telo system? Let us know.
#18812 by jrabbit
Wed Sep 02, 2009 5:08 pm
Looking at the router config, this is what I see:



Since manually assigning IPs didn't seem to make a difference, I deleted them and got this:


Now it doesn't lease out any IPs anymore. Before I would see the computer that I am on as an automatic line. I don't understand why they randomly show up and disappear in that section.
Last edited by jrabbit on Fri Sep 04, 2009 7:30 am, edited 2 times in total.
#18813 by tommies
Wed Sep 02, 2009 5:10 pm
jrabbit wrote:
tommies wrote:My guess here is you have the colliding of ip addresses, ie. two devices on your LAN some how have the same ip. So you need to find out which device has which ip address to be sure if the problem exist.


Even if I assigned different IP addresses to the various devices?

tommies wrote:I would recomment that you try some thing

1) connect your pc into the HOME port of the ooma hub. If you don't have extra network cable, just disconnect it from the router temporary. Then point your browser to http://172.27.5.1/ to access the hub web interface.


That doesn't work for me. When I do that I immediately get

Code: Select allUnable to connect
Firefox can't establish a connection to the server at 172.27.5.1.


There must be something wrong with the way I have things connected. Keep in mind that the Ooma itself works well, it is just the VPN that throws me out. :(

But thanks for helping!

oh, my keyboard acts up lately, number '3' went AWOL. it should read
172.27.35.1
sorry for the confusion
#18814 by jrabbit
Wed Sep 02, 2009 5:14 pm
Groundhound wrote:I'm beginning to think that IP conflict is not the issue. Perhaps there is a port issue with the VPN that the Ooma hub creates vs the VPN you are trying to run on your computer. Have you any information on how the VPN on your computer is set up?


I think you are right. The IT guy (who did not know what Ooma was) mentioned something about a VPN bridge that the VOIP might be using, and it might interfere with the work VPN connection.

He also mentioned that we are using a "plain" VPN setup, whatever that means... Meaning I don't know much about the VPN setup other than that it usually works, and is I believe something Cisco?

What I told him though is that the whole thing worked fine for about 10 days, and broke down last Friday. He thought there might be some sort of update/patch/firmware/codec that Ooma pushed to their routers that all of a sudden causes the incompatibilities.

So... what about troubleshooting port issues? Whatever that is?
#18818 by Groundhound
Wed Sep 02, 2009 5:31 pm
Without really knowing anything about your VPN, it's going to be hard to figure out (for me at least) how to make it work with the way you currently have it set up.

In your first post, you said you were unable to get the hub to work in front of the router. Is that correct? If you set the hub in front of the router, connected directly to the modem, and not turn on any other device except the modem and the hub, does the hub work?
#18821 by jrabbit
Wed Sep 02, 2009 5:47 pm
tommies wrote:oh, my keyboard acts up lately, number '3' went AWOL. it should read
172.27.35.1
sorry for the confusion


You guys are absolutely amazing!!!!!!!! It looks like it works now!!!!!

I followed your screenshots, put in the DMZ, and set the MAC address to built-in, then added a static IP with the MAC address back into the router, and so far, success!!! I don't know how to thank you. Perhaps one day I can help some other poor bastard to figure the setting out. ;)

Groundhound, yes, I was unable to get the hub working directly connected to the DSL modem. With the new setting now (DMZ and built-in) I will need to try again, but I am too happy and tired of plugging cables now, and if it works like that I might just leave it the way it is. Thanks to tommies now I know how to get to the Ooma web interface. I might try taking out the IP setting in the router and test if it still works just with the DMZ populated.

I'd still like to know the rhyme & reason why things sometimes do and sometimes don't show up in my router config screen, but that's not really important. Thanks so much for all your help!!!
#18949 by jrabbit
Fri Sep 04, 2009 7:35 am
For testing purposes, I removed the "Exclude IP address" and the manually assigned DHCP client things. And it still works.

So it looks like the DMZ setting and MAC adjustment in the hub did the trick... just a fyi.
#26451 by Sneedster
Thu Oct 15, 2009 11:58 am
Not sure if this helps, but my home networking is through a LinkSys Wireless G Cable Gateway (includes hardwiring), I had some initial issues. By connecting the Ooma hub directly to the router on an available slot and leaving all other computers directly wired too, my VPN work computer couldn't access internet or connect through my companies F5 software. My home PC worked fine. I then hooked up the work computer to the 'home' port LAN connection on the Ooma hub instead and now everything works. I'm hoping all stays fine and I don't have to mess with ports, etc. Hope this helps.

Who is online

Users browsing this forum: No registered users and 8 guests