Need extra help installing your Ooma Hub or Telo system? Let us know.
#18766 by Groundhound
Wed Sep 02, 2009 1:27 pm
In the user guide for your router, look for a page titled "DHCP Server (Manual Assignment of IP Address)". For the AirStation model WHR-HP-G54, this would be on page 28 http://cdn.cloudfiles.mosso.com/c85091/WHR-HP-G54-Manual_web.pdf. This section will tell you how to configure your router so that the Ooma hub always receives the same unique IP address from the router.
#18768 by jrabbit
Wed Sep 02, 2009 1:54 pm
You are awesome. Thanks so much for your time.

I guess that brings me back to the question... what is (should be) the IP address of the Ooma hub?

There is one existing line in the Current DHCP Client Information section, not sure what it is fore.

It notes in my AirStation settings:

(*) The IP Address of the client that is configuring this AirStation is (192.168.11.2).

This is different from the static IP address that is assigned to the router. Should I try and manually set up 192.168.11.2 and add the MAC address of the hub? Or is that just what needs to be avoided?
#18774 by Groundhound
Wed Sep 02, 2009 2:10 pm
jrabbit wrote:You are awesome. Thanks so much for your time.

I guess that brings me back to the question... what is (should be) the IP address of the Ooma hub?

There is one existing line in the Current DHCP Client Information section, not sure what it is fore.

It notes in my AirStation settings:

(*) The IP Address of the client that is configuring this AirStation is (192.168.11.2).

This is different from the static IP address that is assigned to the router. Should I try and manually set up 192.168.11.2 and add the MAC address of the hub? Or is that just what needs to be avoided?

I don't have first hand knowledge of your router, but it sounds like 192.168.11.2 is the address it has assigned to your computer. Is your hub connected and turned on? You should see a different address for your hub, if not then we may know what the problem is.
#18779 by jrabbit
Wed Sep 02, 2009 2:42 pm
I think you are correct in that 192.168.11.2 is the address assigned to the computer that I am typing on. But there is also a second computer running and connected (which doesn't show up). The Ooma hub is connected and works fine (except for kicking me out of VPN). And it doesn't show up either.

I added a manual entry 192.168.11.3 plus the MAC address of the Ooma, and after restarting router & computer it did not make any difference. Same thing, as soon as I try to call, I get disconnected from VPN.

Oh, and... I just turned on my printer, and interestingly, get another line for the printer: 192.168.11.5.

So... one computer and the printer show up, while the second computer (with working internet access) and the Ooma hub don't show up. What should that tell me?
#18785 by Groundhound
Wed Sep 02, 2009 3:21 pm
We're working on the possibility that the problem you're having is caused by an IP conflict between your hub and the computer you are using to access your VPN. This may or may not be the case but if you're going to run your hub behind your router its best to have it on a static IP for more than just this reason.

On page 26 of the manual I linked earlier, it shows how your router assigns dynamic IP addresses to the clients on your network. The default range is between 192.168.11.2 and 192.168.11.64. You can specify “Excluded IP Addresses” and this is where you would enter addresses that you want to use for static addresses, like for your hub and the computer you use for your VPN. So if you were to put in 192.168.11.50 as an excluded address, and then associate that address with the MAC address of the network adapter of your computer on page 28 and save it, then turn off the router, computers, printer and hub.

Next restart the router (let it complete bootup) and only that computer that you reserved the address for - you should be able to confirm that your computer now has that address by typing ipconfig at a command prompt.

Next restart the hub and it should receive one of the variable addresses in the range described above, and you should see it also listed in your router with a different IP address from that of the computer. Put the hub's IP address into the exclusion list and then make it static by associating it with the hub's MAC address. If all that worked try to see if the problem is cleared up. If not then IP conflict is not the issue.
#18789 by tommies
Wed Sep 02, 2009 3:33 pm
My guess here is you have the colliding of ip addresses, ie. two devices on your LAN some how have the same ip. So you need to find out which device has which ip address to be sure if the problem exist.

I would recomment that you try some thing

1) connect your pc into the HOME port of the ooma hub. If you don't have extra network cable, just disconnect it from the router temporary. Then point your browser to http://172.27.35.1/ to access the hub web interface.(edited: number 3 went AWOL)

go to advanced setting page
advanced setting.JPG
advanced setting.JPG (33.78 KiB) Viewed 3815 times

then copy the HOME ip into the hub DMZ, ie put 172.27.35.1 into the hub DMZ, then click up date

next go to network setting
network settings.JPG
network settings.JPG (45.79 KiB) Viewed 3815 times

Take note of the MAC address of the MODEM port in automatic mode, and then change it to use build in.

Don't forget to note down the MAC address in build in mode too, you need this to set static ip for the hub later.

Update again. Then disconnect the pc from the hub HOME port and plug it back in the router. Unplug the ooma power.

Back to your router setting static ip, double check the ooma MAC address, update if needed using its build in MAC

Power down every thing, for the hub+router+modem you have to unplug the power cord.

Now ready to power up, starting which the modem and then router, next are ooma hub and pc's + print server

Now you can point your browser to the static ip of the hub to access it web interface.

If the problem resist, post the MAC+ip for each device on your network and we go from there.
Last edited by tommies on Thu Sep 10, 2009 3:36 pm, edited 1 time in total.
#18794 by jrabbit
Wed Sep 02, 2009 4:13 pm
Wow, this is a very helpful place. Thanks all for your responses!

Groundhound wrote:We're working on the possibility that the problem you're having is caused by an IP conflict between your hub and the computer you are using to access your VPN. This may or may not be the case but if you're going to run your hub behind your router its best to have it on a static IP for more than just this reason.


I am with you so far!

Groundhound wrote:On page 26 of the manual I linked earlier, it shows how your router assigns dynamic IP addresses to the clients on your network. The default range is between 192.168.11.2 and 192.168.11.64. You can specify “Excluded IP Addresses” and this is where you would enter addresses that you want to use for static addresses, like for your hub and the computer you use for your VPN. So if you were to put in 192.168.11.50 as an excluded address, and then associate that address with the MAC address of the network adapter of your computer on page 28 and save it, then turn off the router, computers, printer and hub.


Check. Excluded .50, and set it up manually with the MAC address of the computer.

Groundhound wrote:Next restart the router (let it complete bootup) and only that computer that you reserved the address for - you should be able to confirm that your computer now has that address by typing ipconfig at a command prompt.


Check. It does.

Groundhound wrote:Next restart the hub and it should receive one of the variable addresses in the range described above, and you should see it also listed in your router with a different IP address from that of the computer. Put the hub's IP address into the exclusion list and then make it static by associating it with the hub's MAC address. If all that worked try to see if the problem is cleared up. If not then IP conflict is not the issue.


Okay. Here is where the rubber meets the road, or something like that. The hub's IP address did not show up in that list. (Neither does the IP address of another computer that is connected to the router... both hub and that computer function though). So what does that mean?

I tried something before where I assigned a static address to the hub (.3), but I did not exclude it from the range. So let me try that again.
#18799 by jrabbit
Wed Sep 02, 2009 4:40 pm
Okay, the IP exclusion/assignment thing doesn't seem to make a difference. Let me look at the suggestions made by Tommies. :)
#18806 by jrabbit
Wed Sep 02, 2009 4:58 pm
tommies wrote:My guess here is you have the colliding of ip addresses, ie. two devices on your LAN some how have the same ip. So you need to find out which device has which ip address to be sure if the problem exist.


Even if I assigned different IP addresses to the various devices?

tommies wrote:I would recomment that you try some thing

1) connect your pc into the HOME port of the ooma hub. If you don't have extra network cable, just disconnect it from the router temporary. Then point your browser to http://172.27.5.1/ to access the hub web interface.


That doesn't work for me. When I do that I immediately get

Code: Select allUnable to connect
Firefox can't establish a connection to the server at 172.27.5.1.


There must be something wrong with the way I have things connected. Keep in mind that the Ooma itself works well, it is just the VPN that throws me out. :(

But thanks for helping!
#18808 by Groundhound
Wed Sep 02, 2009 5:01 pm
I'm beginning to think that IP conflict is not the issue. Perhaps there is a port issue with the VPN that the Ooma hub creates vs the VPN you are trying to run on your computer. Have you any information on how the VPN on your computer is set up?

Who is online

Users browsing this forum: No registered users and 6 guests