Need extra help installing your Ooma Hub or Telo system? Let us know.
#17555 by miceal
Fri Aug 28, 2009 6:14 am
I'm currently running ooma with a Verizon DSL line (3Mb/768Kb) using a Westell 327W integrated modem/router but am going to switch over to Comcast cable internet soon (12Mb/2Mb) using a Motorola SB6120 DOCSIS 3.0 cable modem and a separate 'router' (Apple Airport Express) and have two questions:

-can I just disconnect ooma from the DSL modem/router and reconnect it to the cable modem and router with no problem? Do I need to reboot the ooma hub or something?

-with the new setup the ooma hub will be between my modem and router, will the ooma hub be the 'weak link' and slow down the 12Mb/2Mb speeds of my new connection? Or can it handle the higher speeds (50Mb+) of cable and fiber optic internet connections?

Any info/advice appreciated.
#17657 by ChiefBonesAlum
Fri Aug 28, 2009 1:17 pm
I just switched from Embarq (3mbps/768kbps) over to Comcast cable last week. So far, my setup seems to be working well. You probably will need to reboot the devices in the process of setting up the connections (not a bad idea to do that anyway). In each of my setups, I had mine like this:

ISP source --> cable/dsl modem --> router --> ooma

so my ooma is just another device off of the router, like my PC. I haven't tried it with the ooma in front of the router in the chain, so I can't comment on how that will perform. I'm sure someone who has theirs set up that way can comment on the performance of that.

One thing to consider (or I needed to) is whether you play online games, such as World of Warcraft or City of Heroes/Villains. I set my ooma up, then decided to get cute and put a QoS rule into my router to prioritize the ooma traffic (this is the reason the instructions recommend to put the ooma in front of the router rather than behind). When I was playing my game, the gameplay action was noticeably laggy, even though no phone call was taking place. When I removed the rule, the game action improved. Just something to think about.
#17661 by Groundhound
Fri Aug 28, 2009 1:32 pm
In your hub's setup, your Network Connection should be set to Automatic. This may be different than what you have now if your hub has been handling PPPoE login.

When there is no call in progress, you should get full speeds. but while a call is ongoing your hub will reserve more bandwidth than you might expect for QoS if you have that set, and your speeds will drop considerably.
miceal wrote:I'm currently running ooma with a Verizon DSL line (3Mb/768Kb) using a Westell 327W integrated modem/router but am going to switch over to Comcast cable internet soon (12Mb/2Mb) using a Motorola SB6120 DOCSIS 3.0 cable modem and a separate 'router' (Apple Airport Express) and have two questions:

-can I just disconnect ooma from the DSL modem/router and reconnect it to the cable modem and router with no problem? Do I need to reboot the ooma hub or something?

-with the new setup the ooma hub will be between my modem and router, will the ooma hub be the 'weak link' and slow down the 12Mb/2Mb speeds of my new connection? Or can it handle the higher speeds (50Mb+) of cable and fiber optic internet connections?

Any info/advice appreciated.
#18146 by miceal
Sun Aug 30, 2009 8:46 am
Thanks for the replies and tips. Much appreciated. It's the first time I've used this forum.

ChiefBones, I'll probably set mine up initially the way they recommend and see how that works:

ISP source --> cable/dsl modem --> ooma --> router

I'll have to do that anyway since my 'router' will be an Apple Airport Express I just got and that has only one spot for an ethernet input.
#18435 by miceal
Mon Aug 31, 2009 12:25 pm
Groundhog, regarding your first reply to my post, why do I want the Network Connection/Location set to Automatic instead of Comcast? It would seem I'd want it set to Comcast. I'm referring to what I see in Network Preferences in MacOS10.5.8 where next to Location I can choose between Automatic and Comcast. Or were you referring to something else?

Just did the Comcast installation this morning.

Thanks.

Who is online

Users browsing this forum: No registered users and 9 guests