Need extra help installing your Ooma Hub or Telo system? Let us know.
#16996 by ehongyu
Sun Aug 23, 2009 11:43 am
MY OOMA is connected to my D-Link 655 router. Whenever I make a phone call, my wireless desktop computer stops having internet connection, but my wireless laptop as well as another wired computer are still working fine. I've tried changing wireless channels on my Router, but it doesn't help. I read some threads on this forum that suggest using Dec 6.0 phone, so I grabbed a new panasonic KX-TG6434 set from Costco yesterday to replace my 3-year-old Motorola 5.8 GHZ phone. Unfortunately it doesn't help at all.

Has anyone have good ideas on how to solve this issue? Thanks in advance!
#16997 by WayneDsr
Sun Aug 23, 2009 11:49 am
It sounds to me like you have a duplicate ip address issue.
Look at your laptop and see what IP the router is giving your laptop.
To do this you can go into the command prompt
(in run, type cmd)
in command prompt type ipconfig
This should give you the ip of your laptop.

Connect a pc to the HOME port of ooma and type http://setup.ooma.com
and see what ip your router gave to ooma. They could be the same.

Wayne
#17004 by ehongyu
Sun Aug 23, 2009 1:29 pm
Thanks for your such quick response, this is indeed a very active forum. And more importantly you seemed to be very closely on point! Even though I have changed the LAN IP address of my desktop for several times and have totally reset the router for once, strangely the ooma adapter keeps showing the same MAC address as my wireless desktop based on my router log. Maybe I did something wrong when initially setting up the ooma adapter last week.
#17009 by ehongyu
Sun Aug 23, 2009 2:12 pm
I did have tried playing with either dynamic or static LAN IP address for my wireless desktop, but the problem persists. I forgot to mention one point though: initially I set up the ooma adapter to be directly connected to my cable modem, then connect my router to the ooma adapter. After I activated the server, I found it made my MSN live messenger's webcam effect very bad (slow and with lots of echo), so I changed the set up to put the ooma adapter behind my router instead, and it works well except for the one issue mentioned earlier.

I am thinking maybe the initial set up somehow stored my desktop's wireless MAC address to the ooma adapter, so the two were bound together forever.
#17011 by ehongyu
Sun Aug 23, 2009 2:25 pm
Oh my God, it works now.

Just as Wayne mentioned, I connected a computer to the HOME port of the ooma adapter and visited the http://setup.ooma.com address. Under the Network menu, there is an item called "MODEM Port MAC Address", and unfortunately it put my desktop wireless mac address there as the automatic option. After I switch to use the build-in mac, it works great now.

Sorry Costco, I need to return the dect 6.0 phone to you.
Last edited by ehongyu on Sun Aug 23, 2009 2:30 pm, edited 1 time in total.
#17012 by southsound
Sun Aug 23, 2009 2:27 pm
Some of us are more than a little offended by cursing on the forum.
#17014 by southsound
Sun Aug 23, 2009 2:31 pm
Thank you. And welcome to ooma!

Who is online

Users browsing this forum: No registered users and 6 guests