Need extra help installing your Ooma Hub or Telo system? Let us know.
#15908 by txdalooma
Fri Aug 14, 2009 6:46 am
Hi,

This is regarding my scout connection. My HSI is DSL so I can not connect my ooma hub 2nd line connection to the wall. So what I did was from ooma hub wall connection directly connected the phone line to the scout.

I am subscribed to the premier service. I have activated my scout and assigned the 2nd line to scout. I can see the blue light glowing in the scout. Also, incoming calls are received in the scout but from my 1st line only.

From my mobile, if I try to call the 2nd line am getting a message the user at the extension can not take up the call.

As per the set up document, only the wall connection from hub can be connected to a wall wiring?. Is there a way for me to use the 2nd line too with my set up?

TIA
#15910 by niknak
Fri Aug 14, 2009 6:50 am
You need to connect the wall port of the hub to the wall port of the scout
then plug a phone into the phone port of the scout

To test temporaily you can connect a short cable between the hub and scout wall ports, once you verify it works you can move the scout to where you want it
#15912 by WayneDsr
Fri Aug 14, 2009 6:58 am
Hopefully I'm understanding you correctly. Here's some input on what I think is happening.

The 1st and 2nd lines are not associated with phone numbers. The first call that comes in is always on "line 1" and the second call ,if line 1 is in use, always goes to "line 2".

If you have 2 ooma numbers you would need to associate one of those numbers to the Scout only, for the number to ring only on the Scout.

If you do have a second number associated with the Scout and it is not ringing in, you may have the voicemail (envelope button) lit, which means you are in privacy mode. Hold the button down for 5 seconds to turn it off, taking you out of privacy mode.

If that is not your problem and you have a second number associated with the scout, then you possibly have a Scout that has been mis labeled. In rare occasions the serial number does not match the actual serial number and you would have to call Customer Service to verify this. 888-711-6662.

Wayne
#15939 by txdalooma
Fri Aug 14, 2009 9:57 am
Thanks Wayne for the clarification on line 1 and line 2.

I have a second number associated with scout and it is not ringing also the voicemail button is not lit. Let me call customer service and check.

Thanks again for your time.

Who is online

Users browsing this forum: No registered users and 25 guests