voice mail doesnt light up

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
newbie
Posts: 3
Joined: Thu Aug 13, 2009 6:37 pm

voice mail doesnt light up

Post by newbie » Thu Aug 13, 2009 6:40 pm

ok, i've had the thing for 30 minutes. whoopee!!!

i left myself a voicemail and it is in the lounge the the light on the hub doesn't indicate that i have one.

could someone save me some time and help me out here??

thanks

edited to notify me of a reply

User avatar
Aveamantium
Posts: 1352
Joined: Sat Jun 20, 2009 2:28 pm
Location: Loveland, Colorado

Re: voice mail doesnt light up

Post by Aveamantium » Thu Aug 13, 2009 6:43 pm

Did you try turning up the brightness dial (I believe it is on the right side?)? The other side has the volume dial...
Go AVS!

newbie
Posts: 3
Joined: Thu Aug 13, 2009 6:37 pm

Re: voice mail doesnt light up

Post by newbie » Thu Aug 13, 2009 6:47 pm

ummmm, ummmm, no, but that worked. i feel sort of silly.

do caller id names show up or just the numbers?

User avatar
Aveamantium
Posts: 1352
Joined: Sat Jun 20, 2009 2:28 pm
Location: Loveland, Colorado

Re: voice mail doesnt light up

Post by Aveamantium » Thu Aug 13, 2009 6:49 pm

My phone shows both the number and name... However, some places block the name and only send numbers so it kind of depends on where the call takes place. You're outgoing Caller ID probably won't start showing up on calls for about a week or two (mine took just over two weeks).

By the way welcome to Ooma! And don't feel bad about the brightness dial as that is one of the most frequently asked questions here... Helps get new people into the forums! :)
Go AVS!

newbie
Posts: 3
Joined: Thu Aug 13, 2009 6:37 pm

Re: voice mail doesnt light up

Post by newbie » Fri Aug 14, 2009 5:07 am

thank you, i'm very happy with my ooma and plan on having it for years to come.

inspectorgene
Posts: 25
Joined: Thu Aug 06, 2009 12:23 pm

Re: voice mail doesnt light up

Post by inspectorgene » Fri Aug 14, 2009 5:21 am

What is odd to me, is that the brightness dial is on the right, while the volume dial is on the left.

Took me a little while to figure it out.

It would seem to make more sense to have the brightness dial on the left side under the blue/red tab, and the volume on the right since the speaker is more oriented to the right.

Oh well, just takes a LITTLE getting used to...

Post Reply