Need extra help installing your Ooma Hub or Telo system? Let us know.
#15615 by dr150
Wed Aug 12, 2009 8:23 am
I have setup my Local IP Range at 192.168.0.187 (From and To) on the QOS of my Dlink router.


Do I have to do anything on the Ooma Hub Setup page (i.e. do I have to input the same 192.168.0.187 value into the Ooma Hub's Home Port IP Address and Netmask....or anything else for that matter)???........
#15631 by dtalwar
Wed Aug 12, 2009 10:18 am
Assuming your setup is Modem -> Router -> Ooma and that you have enabled QoS in the Router, you shouldn't have to do anything else other than making sure that the Hub's IP is reserved by the Router for the Hub.
#15656 by dr150
Wed Aug 12, 2009 11:50 am
dtalwar wrote:Assuming your setup is Modem -> Router -> Ooma and that you have enabled QoS in the Router, you shouldn't have to do anything else other than making sure that the Hub's IP is reserved by the Router for the Hub.


So it seems that I have to "reserve" the IP address in the Ooma hub setup then (I'm a noob)?

Otherwise how else will the Ooma Hub know to specifiaclly use the 192.168.0.187 address I inputted into the Dlink QOS?........
#15676 by dr150
Wed Aug 12, 2009 2:00 pm
dtalwar wrote:You have to do this in the Router configuration. Which D-Link router are you using?


Dlink DIR-655.

I basically followed Stuman74's advice from another thread, but I didn't know if I would have to internally configure the Ooma Hub Setup page via the browser (127.....) with the same address in order for both to "communicate" on the same level (otherwise how would the Hub know where to look to establish the more efficient QOS connection???)....
:
Image
#15696 by dtalwar
Wed Aug 12, 2009 4:03 pm
On the DIR-655 configuration pages, make sure you have reserved an IP for Ooma. Go to Setup -> Network Settings -> Add DHCP Reservation and add 192.168.0.187 as a reserved IP for Ooma. That's all you need to do. Also, FYI- In this configuration, you're relying on Router's QoS and you will want to disable Ooma's QoS.
#15929 by dr150
Fri Aug 14, 2009 8:52 am
dtalwar wrote:On the DIR-655 configuration pages, make sure you have reserved an IP for Ooma. Go to Setup -> Network Settings -> Add DHCP Reservation and add 192.168.0.187 as a reserved IP for Ooma. That's all you need to do. Also, FYI- In this configuration, you're relying on Router's QoS and you will want to disable Ooma's QoS.


Many thanks for your help!

In the DHCP Reservation, what do I put in the MAC Address area (i.e. Ooma's MAC)? It won't let me save...............

.....Do I use the MAC address on the back of the Ooma Hun device (which Ooma classifies as the "Home Port MAC Address" in the settings)....or do I use the "Modem Port MAC Address" as shown in the Ooma settings page?...
#15941 by dr150
Fri Aug 14, 2009 10:00 am
dtalwar wrote:Your setup is Modem -> Router -> Ooma, correct? You have to use the Modem Port MAC address.


Yes, correct.

So aside of this MAC address inputed to the router, I don't have to do anything else to the Ooma Hub setup page aside of putting its QOS to "0" (disabled)? I don't need to mess around with any of the Hub's settings or addresses I assume?.....

Who is online

Users browsing this forum: No registered users and 6 guests