Need extra help installing your Ooma Hub or Telo system? Let us know.
#15716 by jehammon
Wed Aug 12, 2009 7:49 pm
I tried what you suggested, and it didn't work.

I powered everything off for 10 minutes, then powered on the modem (Westel 890-600010-06). Once the modem settled down (power light steady, ready light steady, link light off, activity light off). I then powered on the OOMA. The OOMA initialized, the modem link light turned on, and the modem activity light blinked periodically. After the OOMA settled down, the OOMA button flashed red, and the 1, 2, trash, envelope lights were illuminated red. Ultimately, I connected a laptop to the HOME port of the OOMA, and could see that internet connection was never established. At this point, I powered up the router to see if that would have any effect....nothing changed, I could not get internet connection.

For grins, I tried getting the OOMA to connect with the Network setting set to PPOE as well as Automatic. I tried to set the selected MAC address for the modem. I also tried to do a hard reset of the OOMA device (powerup while holding down the OOMA button), and the device would not connect to the internet.

Ultimately, I had to revert once again to the following configuration, and all worked fine: Modem->router->OOMA

Something to note is that my modem does not login to the DSL. Before OOMA, I had my router configured to login to the DSL by setting it's settings to PPOE, and providing a userid and password.
#15721 by niknak
Wed Aug 12, 2009 9:25 pm
... I had to revert once again to the following configuration, and all worked fine: Modem->router->OOMA...


So now it's working? Has to be a problem with your network settings - maybe DHCP conflict?
#15724 by WayneDsr
Wed Aug 12, 2009 9:46 pm
So you're saying that you think your dsl settings are set in the router, the reason you get connection when you add the router into the picture.

I used to have ooma between the modem and router and never had any problems connecting. I also have dsl. And you say you set ooma to PPOE using your username and password. Are you using the right username and password? Remember, usually it is required the username to be:
username@att.net (your dsl provider). Sometimes I forget to use the complete username.

Thinking outloud....

Wayne
#15744 by jehammon
Thu Aug 13, 2009 7:00 am
Just to be sure, I called the ISP provider today to confirm that the userid and password that I am using is correct, and 'Yes', I have been adding the "@htc.net" to my username.

I talked things over with the ISP technician, and he said that since the router hooks up right away via PPPOE, but the OOMA will not. The problem must be in the OOMA device.

He also confirmed that the modem that I have does not have any software within it to make the PPPOE connection....instead, the modem just converts the DSL to Ethernet. The next device on the Ethernet side has to be responsible for logging on to the DSL.
#15746 by jehammon
Thu Aug 13, 2009 7:30 am
I've tried to work with OOMA technical support to get resolution to this problem. The person that I was talking to was not technically sufficient to answer any questions. He did initiate a chat with an engineer, to see if we could resolve the problem. The engineer's response was to try a different modem. He stated that the OOMA will not work with all modems. Seemed like a weak response.

Since OOMA advertises that it will work with any modem, I would like to understand why it will not work with the same modem that a standard Linksys router works with.

Does anyone have any answers?
#15747 by WayneDsr
Thu Aug 13, 2009 7:31 am
So you've configured ooma to connect with username and password in PPOE mode? If you put ooma in Automatic instead of ppoe with the router hooked up after ooma, can you get into the router menu and force a connection to the internet?

Wayne
#15781 by jehammon
Thu Aug 13, 2009 10:03 am
The modem is a Westel Model#890-600010-06.

I have tried to put the OOMA in automatic mode, and tried to get the router to connect. It says it is connected, but it appears that it is connected to the OOMA (i.e. there are no DNS servers listed, and the IP address is similar to that of the OOMA).

Right now, my router is set to PPPOE....do you think it should be set to something else so that it will actually for a DSL connection?
#15789 by murphy
Thu Aug 13, 2009 10:26 am
If the ooma hub is first it must be configured for PPPoe login.
The router must not be configured for PPPoe. Configure it the same as for connecting to a cable modem.
#15801 by jehammon
Thu Aug 13, 2009 11:03 am
Please correct me on this if I am wrong.

In order to eliminate any negative impact from my router, I have tested the OOMA connected to the modem, but not connected to my router. In this case, I had the OOMA configured as PPPOE. I assumed that the OOMA should be able to connect to the internet and establish phone service without anything plugged into the HOME port on the OOMA. Does this sound correct?

Who is online

Users browsing this forum: No registered users and 15 guests