Need extra help installing your Ooma Hub or Telo system? Let us know.
#15465 by saj070
Mon Aug 10, 2009 4:46 pm
GOOD NEWS

all is working after 7 hours phewwwwwwwwwwww

thanks for everyone's kind help and yes we do not know what was the true culprit but intially it was bad modem port, when we change the provisioning from landlind to no landline initally did not work.

i took it to my friends house connected my hub and took his hub to my house. his hub connectecd instantly. went back to his house was surprise to see my hub had no red light shocked but there was no blue light on the tab,

well try making a call wam bam i hear something a dial tone....

took it to my house and connected instantly...so either it was wrong set up by me with landline intially or it just needed a hook up to the internet somewere else

well it is working i am happy camper and what was amazing i talk to carol she was great customer service. ENGLISH were i could understand. The previous customer rep well let just say very bad experience...

Thankyou all now let start the porting process....
#15466 by niknak
Mon Aug 10, 2009 4:54 pm
...went back to his house was surprise to see my hub had no red light shocked but there was no blue light on the tab,
well try making a call wam bam i hear something a dial tone
....


If you have dialtone it is working...the blue ooma light is controlled by a dimmer switch on the side of the hub....turn it up and you'll see the blue light
#15467 by saj070
Mon Aug 10, 2009 5:04 pm
niknak wrote:
...went back to his house was surprise to see my hub had no red light shocked but there was no blue light on the tab,
well try making a call wam bam i hear something a dial tone
....


If you have dialtone it is working...the blue ooma light is controlled by a dimmer switch on the side of the hub....turn it up and you'll see the blue light


Yes light working ;) thankyou ooma working great something simple as set up by nolandline can cause this much problem....

well i am happy finally got it working all phone are active using phone port to wall jack.

thankyou all Happy camper :):):):):)

Who is online

Users browsing this forum: No registered users and 4 guests