Need extra help installing your Ooma Hub or Telo system? Let us know.
#15000 by EBoon
Thu Aug 06, 2009 2:46 pm
Hello all,

I am a new ooma user and I am trying to do everything I can inside of my 30 day return window with Amazon to make sure that this will work for me. I have setup my ooma between my modem and router (Buffalo running DD-WRT). I also selected to continue to use my existing land line and have plugged that into the ooma hub as well. Here are some questions that I have - hoping someone can help me out.

1. When I make a local call I believe I am using my local land line and not going VOIP over ooma hub. I believe this because I do not get the ooma connection tone when I dial a local number. According to the ooma support person that I talked to this morning, every call in this configuration will go VOIP through ooma as long as ooma is up and operational (I'm not so sure). I do hear the ooma connection tone when I connect a long distance number, but not for a local number. He said as long as I hear the ooma dial tone I am always going out through the ooma hub.

2. Is there a way to force ooma to go VOIP in this configuration? I tried unplugging my land line, but then the ooma tab just goes and stays RED.

I am trying to test voice quality by calling my LOCAL work number and leaving a voice message. Then by listening to the voice message I can determine what kind of voice quality I'm getting. I need to make sure that I am really going VOIP over ooma and not going out over my land line. Make sense?

One more question: I currently have my ooma hub between my router and modem. This seems to be working, but I'm tempted to put it behind my router and use QOS. Is there any reason that this would work better? Seems to me the best possible way for ooma to work would be for it to be the first device after the modem so that it can fully control QOS for voice. Asking because I have seen several suggestions of setting up ooma this way.

Sorry for such a long (first) post and thanks in advance for any help!

Tom
#15004 by atici
Thu Aug 06, 2009 3:12 pm
I think ooma works better behind the router. Because ooma throttles down the bandwidth significantly when it is the first element in the chain. If you don't want your bandwidth reduced to 10% of its potential when you receive a call, having ooma behind the router is the only option. It is also the more sensible way because a router is supposed to route the traffic to clients. ooma , by design, is not a routing device, it is a client. Since you have a firmware which does smart QoS scheduling, I strongly encourage you connect it this way (i.e. router->ooma) and prioritize ooma packets out. It is a slightly more advanced setup but since you use special firmware on your router, I am sure you can manage it :)

Other than that, having ooma run with existing landline is sth I don't have much experience with. It's tricky and suboptimal. I'd suggest you try ooma on its own (i.e. just connected to internet) while keeping the existing landline separately to test ooma. You can switch to that setup by calling support.
#15009 by EBoon
Thu Aug 06, 2009 3:30 pm
atici wrote:I strongly encourage you connect it this way (i.e. router->ooma) and prioritize ooma packets out. It is a slightly more advanced setup but since you use special firmware on your router, I am sure you can manage it :)

Thanks for the info atici - make sense. I am by no means an advanced user of DD-WRT. Do you have some specific recommendations on how best to configure my QOS settings in DD-WRT? Can I just set QOS based on the MAC address or do I need to go by ports?

Thanks again for your help!!!
#15011 by atici
Thu Aug 06, 2009 3:39 pm
I am using D-Link DGL-4500 not your router model. I gave all ooma packets the highest priority out of my network (by MAC address is good enough). Also set ooma on DMZ (demilitarized zone) again by MAC address. You should be set.
#15012 by niknak
Thu Aug 06, 2009 3:41 pm
...When I make a local call I believe I am using my local land line and not going VOIP over ooma hub. I believe this because I do not get the ooma connection tone when I dial a local number...


That is correct and the way it's supposed to work with your configuration

...Is there a way to force ooma to go VOIP in this configuration? I tried unplugging my land line, but then the ooma tab just goes and stays RED...


That is the way it's designed to work with integrated landlines. If you want all VOIP you need to have the device provisioned for ooma only

..I am trying to test voice quality by calling my LOCAL work number and leaving a voice message. Then by listening to the voice message I can determine what kind of voice quality I'm getting. I need to make sure that I am really going VOIP over ooma and not going out over my land line. Make sense..


Depending upon your area code and exchange there are other exchanges that are truely local to you...those numbers are the ones that are going out over the landline. Local toll calls and long distance calls go out using ooma in your configuration

Short anwer is if you want ALL calls to go out over ooma then you need a new ooma number and drop the landline provisioning
#15158 by EBoon
Fri Aug 07, 2009 2:02 pm
atici wrote:I am using D-Link DGL-4500 not your router model. I gave all ooma packets the highest priority out of my network (by MAC address is good enough). Also set ooma on DMZ (demilitarized zone) again by MAC address. You should be set.

Do I want to do anything with the QOS settings on the ooma hub? Disable them? (or maybe it makes no difference since there is nothing downstream if attached to my router)?
#15160 by niknak
Fri Aug 07, 2009 2:09 pm
... maybe it makes no difference since there is nothing downstream if attached to my router..


correct, if the hub is attached to a router port, QOS on the hub is unnecessary.It may be needed on the router if you have call quality issues
#15161 by Aveamantium
Fri Aug 07, 2009 2:30 pm
EBoon wrote:
atici wrote:I am using D-Link DGL-4500 not your router model. I gave all ooma packets the highest priority out of my network (by MAC address is good enough). Also set ooma on DMZ (demilitarized zone) again by MAC address. You should be set.

Do I want to do anything with the QOS settings on the ooma hub? Disable them? (or maybe it makes no difference since there is nothing downstream if attached to my router)?

If it is behind your router you do not need to do anything with QOS on the hub since it won't do anything.

However, if you did have the ooma between the modem and the router then the Qos works as follows: It will only allow the upstream and downstream bandwidths as is entered in the ooma’s QOS fields as it has no idea what your ISP speeds are. You can test your ISP speeds at a site such as http://www.speedtest.net/. After you enter your true upstream/downstream speeds in the Qos fields of the ooma it will then "know" what your speeds are and work from there. Let's say you put in 1000 kbps in both the upstream and downstream fields, the ooma will take this total bandwidth and subtract the "reserved bandwidth" (default 130kbps) for the phone and give the remaining bandwidth 870kbps (for both the upstream and downstream directions in this example) to the LAN. This traffic shaping is only applied during a phone call and no cap is applied when a call is not taking place. You can also disable the traffic shaping during a call by entering a "0" in the field. Many people see a big reduction in internet speeds when they have the ooma between the modem and the router because the defaults is "0" (disabled) in the downstream and only 380 kbps in the upstream (only leaving 250 kbps during a phone call) no matter what your true ISP speeds are. Because the upload is so limited, it will also impact your download speeds (even though the downstream Qos is disabled) since acknowledgement packets are slowed (the packets that tell the upstream end of your internet connection that I've received what you sent me so send me more).

Anyway, to make a long story short, if you have the ooma between the modem and the router you need to change the Qos settings to reflect your true bandwidth or you will likely see a big impact on your internet connection speeds during a phone call.
#15182 by EBoon
Fri Aug 07, 2009 7:40 pm
OK - Two words for everyone : Tomato and QOS

Now have ooma setup off my router with QOS. This thing rocks! Cannot get bad voice quality no matter how much crap I get going on the network. I setup QOS using my MAC ID of the ooma hub. Make sure that you uncheck the ACK prioritize setting in QOS setup if you use any kind of bit torrent program.

I'm a happy camper - thanks to everyone for all the help!
#15185 by niknak
Fri Aug 07, 2009 7:46 pm
EBoon wrote:OK - Two words for everyone : Tomato and QOS

Now have ooma setup off my router with QOS. This thing rocks! Cannot get bad voice quality no matter how much crap I get going on the network. I setup QOS using my MAC ID of the ooma hub. Make sure that you uncheck the ACK prioritize setting in QOS setup if you use any kind of bit torrent program.

I'm a happy camper - thanks to everyone for all the help!


congratulations, glad to hear that you got everything configured
others here should take the time to setup their network configuration in order to have a Working Home phone Network

Who is online

Users browsing this forum: No registered users and 13 guests