i can call out fine but my phone dosesnt ring

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
nolaguy
Posts: 9
Joined: Sun Jul 26, 2009 12:38 am

i can call out fine but my phone dosesnt ring

Post by nolaguy » Sat Aug 01, 2009 1:31 pm

i have the sound up for it to ring. i set up the ooma and scout. i just set up the scout .

the hub was rining the other day when i called it from home. now i just put it back together and put up the scout and i get no rings. i had someone call me they can leave me a voice message but i get no ringing


btw i got the voice quality fixed thats perfect, its just not ringing thats the only issue now.

murphy
Posts: 7165
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: i can call out fine but my phone dosesnt ring

Post by murphy » Sat Aug 01, 2009 2:03 pm

Is the envelope button red?
If it is, push and hold until it goes out.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

nolaguy
Posts: 9
Joined: Sun Jul 26, 2009 12:38 am

Re: i can call out fine but my phone dosesnt ring

Post by nolaguy » Sat Aug 01, 2009 5:11 pm

well I did what you said. now my hub rings but my scout does not. any ideas? the scout volume is all the way up so its not the volume

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: i can call out fine but my phone dosesnt ring

Post by southsound » Sat Aug 01, 2009 5:35 pm

Neither the hub nor the scout have their own ringers. Maybe someone turned off the ringer on the phones plugged into the ooma devices. Sometimes this happens when someone is trying to change phone volume and it accidently turns off the ringer.
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

Post Reply