Need extra help installing your Ooma Hub or Telo system? Let us know.
#50984 by Josh68
Sun Mar 21, 2010 4:57 pm
I'm starting to pull the hair I don't have out. I thought I had figured this stuff out with my Telo a while ago, and thought it turned out to be a setting in my router that was making it so that ports weren't forwarding correctly. As of today, I can't seem to open any ports to my laptop. I have done essentially what everyone here has instructed. My router is getting a static IP from the Telo, with all of the correct settings, and is appropriately in the DMZ. I've tried using the Telo's port forwarding and taking it off, given that it's redundant with the DMZ setting. Importantly, when I try to check the situation by putting my laptop (which has a static lease from the router) in my router's DMZ, I still get no open ports, suggesting to me that the problem is really in the Telo. Also if I check for open ports using the PFPortChecker tool from PortForward, the ports I've opened in my router show up as being open, but from out on the internet (using canyouseeme.org or yougetsignal.com/tools/open-ports) still show up as closed.

So, in a nutshell, I have a cable modem getting my outside IP -> to the Telo, which is handing off a static IP to my router -> which is handing off a static IP to my laptop. My router is in the Telo's DMZ and ports are forwarded, but not showing as open from the Internet, to my laptop's IP. Any ideas why this wouldn't be working, especially when it was for a while? Thanks.
#50986 by tommies
Sun Mar 21, 2010 5:16 pm
From my own experiences, the DMZ feature in the Telo is not functioning properly. I had used this feature before and it just stopped working, I have to use port forwarding instead.

You need to blank the DMZ field in the Telo and double check on the rules for ports forwarding in the Advanced page of the telo setup page.

Hope this help, and please post back.
#50989 by Josh68
Sun Mar 21, 2010 6:01 pm
I tried this, but I'll try it again. Am I wrong, or is it necessarily a problem with the Telo? I've even disabled the router firewall, disabled the Windows firewall and my antivirus resident shield, and still ports aren't showing as open from the internet.

Are there better or worse practices in terms of how to setup the Telo and router and which port(s) to use? Here are some various combinations of techniques I think I've tried. In all cases, my router has the same port forwarding rules to my laptop's static IP address:

1) Telo first and last and DMZ all set to the same IP, outside of the usual DHCP range (which I've forgotten, but I think it starts at 172.27.35.10 and goes to .100 or .150). I've regularly tried one above the home port IP, that is 172.27.35.2. Router set to DHCP.

2) Same as above, but router set to static IP, with the WAN address the same as the address in the Telo's DMZ and first/last DHCP settings (all three the same, in my case 172.27.35.2), 255.255.255.0 subnet mask, and the home port's 172.27.35.1 for both default gateway and first static DNS.

3) Put Telo back to default DHCP settings and use the static router settings above to force the router to pick up a single address.

4) a) Have my router address in the Telo's DMZ *AND* have ports forwarded in the Telo to the same address (the one my router's using), b) use only the DMZ setting, or c) use only the port forwarding settings.

5) After making changes in setup.ooma.com a) reset the Telo by unplugging for 30 seconds and then letting it boot up again or b) don't bother, just save settings in setup.ooma.com.

6) [I haven't tried this lately] Use a static IP within the Telo's normal DCHP range, ie above 172.27.35.10. And does it matter - if you leave DHCP range settings on the Telo at their defaults - whether the IP you assign to your router is within or outside of this range?

7) Should I be rebooting my cable modem in the midst of all of this nonsense? My connection is fine, but I've had the same IP lease for several days, and maybe that's an issue?

Sorry, this is getting awfully confusing, but I just keep piling one thing on another and figure I'll never resolve the problem. Someone did write somewhere in the forums that it isn't a good idea to have you router in the Telo's DMZ and forward ports in the Telo to that same IP, but I don't know what the theory is behind that.

Who is online

Users browsing this forum: No registered users and 12 guests