Need extra help installing your Ooma Hub or Telo system? Let us know.
#13963 by grathke
Sun Jul 26, 2009 10:44 am
Hi,

I've had ooma after my router with what I would say are very good results. Perhaps I should leave well enough alone, however, I'd like to get the best possible results. I've got 20M down with 2M up. The callers notice the voice to be choppy when I am doing uploads at the same time. (Granted these are large uploads). I've adjusted the Q0S on the router BUT that seems to be subtracting bandwidth even when I am not using the phone.

So I'd like to put ooma before the router, and continue to have my router assign the the ip ranges for my network.

I've had issues trying to configure ooma before the router as it seems after I make the changes I find it diffuclt to connect back to ooma. Here are the settings.

NETWORK SETTINGS:
DHCP
192.168.1.1
255.255.255.0
XX.217.0.X
XX.217.0.XX
BUILT IN MAC ADDRESS

ADVANCED SETTINGS
HOME PORT 192.168.1.1
255.255.255.0
DHCP CONFIG
192.168.1.2
192.168.1.2
DMZ
192.168.1.2

Do these look correct, or am I doing saomething wrong ?

Thanks
Glenn
#13975 by jimc28352
Sun Jul 26, 2009 3:31 pm
I've got my Ooma box set up before the router and I haven't changed any settings in my router. Modem>>Ooma>>WRT54GS>>3 Wireless PC's

Do I need to change any router settings? Everything seems to be working ok as is.
#13977 by Groundhound
Sun Jul 26, 2009 5:08 pm
Glenn,

By default the ooma hub establishes a LAN between itself and your router in the 172.27.35.xx range, and your router will keep it's LAN in the 192.168.xxx.xxx range. You may be having trouble because it looks like your hub is also operating in the 192.168.xxx.xxx range, which may be causing the problem since you have two DHCP routers (your hub and wireless router) assigning IP's on the same net. Try resetting the ooma hub (push and hold the blue tab) and then reboot your modem so the hub will go back to the default configuration.

You will then need to correct the DHCP range in your hub to assign the same IP to your WAN port on your router in the 172.27.35.xx range and also enter that into the hub's DMZ.

grathke wrote:Hi,

I've had ooma after my router with what I would say are very good results. Perhaps I should leave well enough alone, however, I'd like to get the best possible results. I've got 20M down with 2M up. The callers notice the voice to be choppy when I am doing uploads at the same time. (Granted these are large uploads). I've adjusted the Q0S on the router BUT that seems to be subtracting bandwidth even when I am not using the phone.

So I'd like to put ooma before the router, and continue to have my router assign the the ip ranges for my network.

I've had issues trying to configure ooma before the router as it seems after I make the changes I find it diffuclt to connect back to ooma. Here are the settings.

NETWORK SETTINGS:
DHCP
192.168.1.1
255.255.255.0
XX.217.0.X
XX.217.0.XX
BUILT IN MAC ADDRESS

ADVANCED SETTINGS
HOME PORT 192.168.1.1
255.255.255.0
DHCP CONFIG
192.168.1.2
192.168.1.2
DMZ
192.168.1.2

Do these look correct, or am I doing saomething wrong ?

Thanks
Glenn
#13989 by bw1
Mon Jul 27, 2009 3:28 am
jimc28352 wrote:I've got my Ooma box set up before the router and I haven't changed any settings in my router. Modem>>Ooma>>WRT54GS>>3 Wireless PC's

Do I need to change any router settings? Everything seems to be working ok as is.


If it's working fine, you don't need to do anything. That setup works well as Ooma provides QOS to your network only when a phone call is in progress.

Only if you run into issues with port forwarding or needing to connect to your network from outside would you need to make any changes.
#13993 by grathke
Mon Jul 27, 2009 4:46 am
Thanks !

That is the clearest explanation!

Glenn


Groundhound wrote:Glenn,

By default the ooma hub establishes a LAN between itself and your router in the 172.27.35.xx range, and your router will keep it's LAN in the 192.168.xxx.xxx range. You may be having trouble because it looks like your hub is also operating in the 192.168.xxx.xxx range, which may be causing the problem since you have two DHCP routers (your hub and wireless router) assigning IP's on the same net. Try resetting the ooma hub (push and hold the blue tab) and then reboot your modem so the hub will go back to the default configuration.

You will then need to correct the DHCP range in your hub to assign the same IP to your WAN port on your router in the 172.27.35.xx range and also enter that into the hub's DMZ.

grathke wrote:Hi,

I've had ooma after my router with what I would say are very good results. Perhaps I should leave well enough alone, however, I'd like to get the best possible results. I've got 20M down with 2M up. The callers notice the voice to be choppy when I am doing uploads at the same time. (Granted these are large uploads). I've adjusted the Q0S on the router BUT that seems to be subtracting bandwidth even when I am not using the phone.

So I'd like to put ooma before the router, and continue to have my router assign the the ip ranges for my network.

I've had issues trying to configure ooma before the router as it seems after I make the changes I find it diffuclt to connect back to ooma. Here are the settings.

NETWORK SETTINGS:
DHCP
192.168.1.1
255.255.255.0
XX.217.0.X
XX.217.0.XX
BUILT IN MAC ADDRESS

ADVANCED SETTINGS
HOME PORT 192.168.1.1
255.255.255.0
DHCP CONFIG
192.168.1.2
192.168.1.2
DMZ
192.168.1.2

Do these look correct, or am I doing saomething wrong ?

Thanks
Glenn
#14012 by grathke
Mon Jul 27, 2009 8:07 am
OK, so if I understand it correctly. For the starting and ending of the DHCP in ooma, I put a single IP address that way I know for sure which one is being assigned to the router. Then put that in the DMZ of ooma.

Here is what I am not understanding, since ooma and the router are on different networks, how do I get back to the ooma setup page from within my 192 network.

Thanks
Glenn



[quote="Groundhound"]Glenn,

By default the ooma hub establishes a LAN between itself and your router in the 172.27.35.xx range, and your router will keep it's LAN in the 192.168.xxx.xxx range. You may be having trouble because it looks like your hub is also operating in the 192.168.xxx.xxx range, which may be causing the problem since you have two DHCP routers (your hub and wireless router) assigning IP's on the same net. Try resetting the ooma hub (push and hold the blue tab) and then reboot your modem so the hub will go back to the default configuration.

You will then need to correct the DHCP range in your hub to assign the same IP to your WAN port on your router in the 172.27.35.xx range and also enter that into the hub's DMZ.
#14041 by azdesertdawg
Mon Jul 27, 2009 4:47 pm
bw1 wrote:
jimc28352 wrote:I've got my Ooma box set up before the router and I haven't changed any settings in my router. Modem>>Ooma>>WRT54GS>>3 Wireless PC's

Do I need to change any router settings? Everything seems to be working ok as is.


If it's working fine, you don't need to do anything. That setup works well as Ooma provides QOS to your network only when a phone call is in progress.

Only if you run into issues with port forwarding or needing to connect to your network from outside would you need to make any changes.


I just setup my Ooma last night and am having both the issues you mention, port forwarding and connecting to my network from outside. What changes do I need to make?
#14050 by bw1
Mon Jul 27, 2009 7:04 pm
azdesertdawg wrote:I just setup my Ooma last night and am having both the issues you mention, port forwarding and connecting to my network from outside. What changes do I need to make?


There are 2 configurations you can try:
1. Place the Ooma hub after the router. If you have call quality issues with this setup you'll need to adjust QOS if your router supports it.

2. Place the Ooma hub before the router and and set the IP address assigned to the router in the DMZ of the hub.

Who is online

Users browsing this forum: No registered users and 19 guests