Envelope light on

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
iserum
Posts: 16
Joined: Mon Jul 13, 2009 12:09 pm

Envelope light on

Post by iserum » Wed Jul 15, 2009 7:08 pm

My envelope light is on all the time, there are no messages in the mail box, also there is no ring from phone when i call it goes to VM directly, everything was normal yesterday, now this.

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Envelope light on

Post by WayneDsr » Wed Jul 15, 2009 7:10 pm

Hold the envelope button down for 5 seconds. You are in privacy mode, this will turn it off.

Wayne

just4fn
Posts: 679
Joined: Fri Mar 06, 2009 9:46 pm
Location: The State of Washington

Re: Envelope light on

Post by just4fn » Wed Jul 15, 2009 7:19 pm

There should be a sticky for envelope light on and the no lights issue. Does this forum support stickys?
Ooma Telo, Hub.
1958 was a very good year!
No cell phone , no land line- just Ooma
all my eggs in one Ooma basket
I lied- my wife has a cell, but not me!! I like my privacy and not being attached to a phone.

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: Envelope light on

Post by southsound » Wed Jul 15, 2009 7:29 pm

just4fn wrote:There should be a sticky for envelope light on and the no lights issue. Does this forum support stickys?
The envelope light and the dimmer are two of the best ways to meet and greet new users. Although it might be a tad more efficient we'd miss the new folks!

And to iserum, welcome to ooma. You're going to like it here!
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

just4fn
Posts: 679
Joined: Fri Mar 06, 2009 9:46 pm
Location: The State of Washington

Re: Envelope light on

Post by just4fn » Wed Jul 15, 2009 7:41 pm

They are 2 keys that open the door to the forum!
Ooma Telo, Hub.
1958 was a very good year!
No cell phone , no land line- just Ooma
all my eggs in one Ooma basket
I lied- my wife has a cell, but not me!! I like my privacy and not being attached to a phone.

iserum
Posts: 16
Joined: Mon Jul 13, 2009 12:09 pm

Re: Envelope light on

Post by iserum » Thu Jul 16, 2009 8:09 am

thanks for quick reply it is fixed, i was looking in the troublwshooting area of manual, this forum is great.

Post Reply