Need extra help installing your Ooma Hub or Telo system? Let us know.
#711 by dcmidnight
Mon Oct 13, 2008 11:24 am
I am getting really frustrated in my attempts to received live support from Ooma. I installed my Hub a couple weeks ago and it typically has taken 3-4 days to receive responses to email questions and phone support has been just as helpful. Saturday I attempted to call with no answer. Looked up their times and support doesnt open until 11am East Coast time. OK thats fine. So I wait. And wait. And wait. I gave up calling around 1pm. Unfortunately for me I work an early shift so all the times I can call they are apparently just not open - and they do no better responding to emails.

Is this going to be typical of Ooma support? I can deal with a lot of issues in going with a small startup company. Not having 24/7 support is something I dont like but I can deal with. But I'm closing in on a week of waiting for an email response, having no status on my number porting and with two other unanswered questions.

Now I hated Vonage when I was with them and left for good reason - but at least they were there whenever I called, thats one good thing I could say about them. I'm about a week away from returning this thing and calling it a failed experiment.
#713 by Bobby B
Mon Oct 13, 2008 1:43 pm
Hello dcmidnight,

We apologize that you weren't able to get through to customer support this past weekend - I've asked our support team to follow up with you to address any of your installation issues or porting questions.

If you have any other questions or concerns, feel free to post them here or email me by clicking the envelope icon next to my name.

Best Regards,
Bobby

Who is online

Users browsing this forum: Google [Bot] and 13 guests