voicemail light not working

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
geno_je
Posts: 10
Joined: Tue Jun 30, 2009 6:43 pm

voicemail light not working

Post by geno_je » Tue Jun 30, 2009 7:01 pm

I am a new user. When I leave a message I expected the "play" light on the hub and scout to come on to let me know that I have a message. But right now, we leave a message and the light does not come on. I can see the message in the lounge, and I can also play the message by hitting he play message.

I have cable internet, a modem connected to the Hub, then a router.

thanks :)

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: voicemail light not working

Post by WayneDsr » Tue Jun 30, 2009 7:14 pm

Turn the dial on the right side of the hub and scout. This is a dimmer switch. You should see the blue ooma light and voicemail light.

Wayne

geno_je
Posts: 10
Joined: Tue Jun 30, 2009 6:43 pm

Re: voicemail light not working

Post by geno_je » Tue Jun 30, 2009 7:28 pm

that worked!

Since the lights all came on when I first plugged both the scout and hub in, I really did not think the dimmer switch was the solution, but it was!

Thanks alot for the solution :)

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: voicemail light not working

Post by WayneDsr » Tue Jun 30, 2009 7:44 pm

No problem, glad it's fixed and welcome to ooma forums!

Wayne

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: voicemail light not working

Post by southsound » Tue Jun 30, 2009 8:36 pm

WayneDsr wrote:Turn the dial on the right side of the hub and scout. This is a dimmer switch. You should see the blue ooma light and voicemail light.

Wayne
You know, if WayneDSR got $.04 for every time he gave this wonderful advice he could pay for all the new spending the government wants to do!

Not to take away from Wayne's revenue stream, but if DennisP is reading this, wouldn't it be nice if a future version of the software defaulted to LIGHTS ON FULL?
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: voicemail light not working

Post by WayneDsr » Wed Jul 01, 2009 9:16 am

GREAT! Out of a job AGAIN! :-)

Wayne

Post Reply