Need extra help installing your Ooma Hub or Telo system? Let us know.
#12914 by DougInAZ
Fri Jul 10, 2009 4:08 pm
Just for the record, I recently had the same problem: internet was not accessable while making a call. It happened two days in a row.

I followed the reset procedure listed above and all seems well now.

What is a little unusual perhaps, is that my hub is connected directly to my motorola cable modem. There are no connections to the cable modem or the hub other than the cable between the two. My PCs connect via the wireless built into the modem. I don't have any exotic settings other than to open up all the ports that ooma needs to operate behind the firewall that exists in my modem. The modem is a Motorola SBG 900.

I haven't looked at the ooma setup page yet and am hoping that isn't necessary, unless this starts to be a regular thing.

Sometimes I shut down the modem and hub during the night; maybe that set something on its ear.
#12929 by FinnyD
Sat Jul 11, 2009 6:26 am
[UPDATE: NOT RESOLVED: Computer Still loses internet connection when placing phone call - starting to think I just need to take Ooma back to the store and give up on it] RESOLUTION & NEW QUESTIONS:
RESOLUTION for SETTING UP Ooma Behind Router when using STATIC [assigned] IP addresses.

Quick version:
> Log into your router set up and be sure to add BOTH MAC addresses of the Ooma device (assuming you have MAC address filtering enabled). Also assign IP addresses consistent with your routers current settings.
Keep all the setting in http://setup.ooma.com/ to Automatic, and let the DHCP from the router control the assignments.

DETAILED VERSION
1) First connect your computer network cable to the HOME port of the Oooma device
2) Connect the Router to the MODEM port [of the ooma device]
> [the other end of the cable connects to one of the normal LAN ports on the router] NOTE: You may temporarily lose interent connection on the computer. Don't worry.
3) Log into your router's setup page (only necessary if you use MAC address filtering &/or would like to use Static IP's assigned by your Router's DHCP)
4) Now login to Ooma setup by launching your favorite browser and go to http://setup.ooma.com/

The Router DHCP is set to automatically assign an IP to the Ooma MODEM.
Ooma Setup / Settings / Network / Network Connection: (set to "Automatic") which causes Ooma to spoof the MAC address of the PC that was connected to it. (FOR SOME REASON THIS CAUSED OOMA TO WORK)

Ooma Device Status Confirms
Device Status - Rev: 24912.24912
Network
MODEM: Connected : [192.168.9.241] [assigned by Router DHCP]
HOME: Connected : [172.27.35.1] [assigned by Ooma]
Ooma Tunnel: Connected

Services
Telephony: 50 - Running
DNS: 45 - Running
Web Server: 47 - Running
VPN: 834 - Running
Free: 37440


QUESTIONS:
1) MAC ADDRESS SETTING: In Ooma Setup / Settings / Network / MODEM Port MAC Address: Selecting "AUTOMATIC" caused the device to spoof the Mac address of my computer. (Oddly, this is what got Ooma to start working & I am not sure why.) Can anyone explain why this is? It was unexpected when I have both MAC addresses for the Ooma device (Modem & Home Port) allowed in my router settings, yet if I select "USE BUILT IN" Ooma stops working and the blue tab turns red again.
2) After I get Ooma working, I want to unplug the Computer from the Home Port and plug the computer back into one of the other LAN ports from the router. a) Will this cause Ooma to stop working again?
AND B) Is there a way to access the Ooma set up menu without having to plug the computer into the HOME port of Ooma?
Last edited by FinnyD on Sat Jul 11, 2009 10:13 am, edited 1 time in total.
#12930 by scottlindner
Sat Jul 11, 2009 6:38 am
A1) It sounds like your DHCP server is in your router not issuing the Ooma Hub an IP address. I don't know how to go about diagnosing or fixing that without having it my own hands. Do you happen to have security settings on your router to allow only specific MAC addresses access?

A2) Put the LAN IP address (172.27.35.1) for the Ooma Hub into the Hub's DMZ.

Scott
#12938 by FinnyD
Sat Jul 11, 2009 11:02 am
scottlindner wrote:A1) It sounds like your DHCP server is in your router not issuing the Ooma Hub an IP address. I don't know how to go about diagnosing or fixing that without having it my own hands. Do you happen to have security settings on your router to allow only specific MAC addresses access?

A2) Put the LAN IP address (172.27.35.1) for the Ooma Hub into the Hub's DMZ.

Scott


I am getting to the point where I think I am just going to give up on Ooma and take it back to the store. It just doesn't want to work for me.

The router is doing exactly what it is supposed to.

The Ooma hub has two MAC addresses.
Ooma HOME Port (To Computer) 11:29:72:12:3e:38 and to assign IP 192.168.9.235
Ooma MODEM Port (To Router) 11:29:72:12:3e:39 and to assign IP 192.168.9.236

The setup within Ooma makes it to whear only the Modem gets it's IP assigned from the router, where as the HOME port tries to assign it's IP directly from the Ooma built in DHCP. (Which ultimately should not matter since I don't want the computer to be plugged into the that port anyway.)

The Router does have extra addresses available that it can assign.
I added the IP 172.27.35.1 to the DMZ of the Ooma Hub, but could not add it to the DMZ of the router b/c the router wants "DMZ address should be within LAN subnet(192.168.9.0)
#12943 by scottlindner
Sat Jul 11, 2009 1:01 pm
FinnyD wrote:The Router does have extra addresses available that it can assign.
I added the IP 172.27.35.1 to the DMZ of the Ooma Hub, but could not add it to the DMZ of the router b/c the router wants "DMZ address should be within LAN subnet(192.168.9.0)


That makes sense. Once you add the LAN IP to the Hub's DMZ, you then want to connect the Modem port to your router where you'll have an IP in your router's LAN's IP range. You do not want to put the Hub in your Router's DMZ once you have placed the Hub's LAN IP in the Hub's DMZ. If you did, everyone on the planet would have access to your Hub's configuration page.

As for the real problem you are having. I don't have a clue. I can't imagine it is a problem with the Hub unless you have corrupt firmware or somehow have it in an invalid state.

Can you release all IP address leases in your Router's DHCP server, and then reconnect the hub? It's a long shot, but maybe all of your testing has a bunch of invalid leases.

Have you tried rebooting your router? I have had routers get in invalid states before where a reboot helps.

I'll keep thinking about this.

Scott
#12949 by scottlindner
Sat Jul 11, 2009 2:03 pm
I just had a thought. I was thinking this seems like something isn't happening right with your router. Either an IP conflict due to invalid DHCP leases, or possibly routing conflicts due to NAT table conflicts or port forwarding conflicts. Sometimes it just happens that a router gets in an invalid state. If you have the time, I recommend you save off your router configuration to a file, and then reset the router to factory defaults. Don't change anything. Keep it in strictly the factory defaults and then see what happens. All routers get reset to factory defaults in different ways. I believe most modern ones can be done doing what's called a 30/30/30 reset. Press and hold the reset button, wait 30sec with power on, disconnect power for 30sec (don't let off the reset button), reconnect power for 30sec. This doesn't work for all routers, but it seems to work for nearly all modern ones. Then reset the Ooma Hub. I forget the sequence but it has something to do with pushing down on the blue Ooma tab.

Let us know how it works with your router in factory defaults.

Scott
#12952 by scottlindner
Sat Jul 11, 2009 2:20 pm
WayneDsr wrote:Disconnect power from ooma.
Reconnect while holding down the blue/red ooma tab
hold for 30 seconds while ooma displays a light show.

That should reset the hub.

Wayne


Do you think this is a good line of thinking to solve this one?

Scott
#12955 by tommies
Sat Jul 11, 2009 4:16 pm
FinnyD wrote:
QUESTIONS:
1) MAC ADDRESS SETTING: In Ooma Setup / Settings / Network / MODEM Port MAC Address: Selecting "AUTOMATIC" caused the device to spoof the Mac address of my computer. (Oddly, this is what got Ooma to start working & I am not sure why.) Can anyone explain why this is? It was unexpected when I have both MAC addresses for the Ooma device (Modem & Home Port) allowed in my router settings, yet if I select "USE BUILT IN" Ooma stops working and the blue tab turns red again.
2) After I get Ooma working, I want to unplug the Computer from the Home Port and plug the computer back into one of the other LAN ports from the router. a) Will this cause Ooma to stop working again?
AND B) Is there a way to access the Ooma set up menu without having to plug the computer into the HOME port of Ooma?


1)
Do you using MAC address filtering feature on the router? Only the MAC address of the MODEM port needed to be register to the router.

After change the ooma hub to use it build in MAC address on MODEM port, do you power cycle the whole thing?
If MAC address filtering is on, do you remember to register the ooma MODEM port build in MAC address? (the one used in activation process)

power cycle means unplug the power supply for at least 15 sec, and then plug it back in (this is for the modem, router, and ooma hub) For the pc, you can do ipconfig /release and then ipconfig /renew instead of power down/power on.

Power down the every thing, and then power on one by one, you need to do it in order: first the Modem, then router, last would be ooma hub/pc's (assume you have it setup this way: modem>>router>>ooma+pc's)

2)
It will NOT work, due to colliding of ip addresses of different devices: either ooma tab turns red and/or your pc lost internet access.

2B) put the ip 172.27.35.1 into the hub DMZ, you will be able access setup.ooma.com from your home LAN by using ooma MODEM port ip address [192.168.9.241](assigned by the router)

If this will not help, I believe the problem is with the router as Scott suggested

Who is online

Users browsing this forum: No registered users and 12 guests