Need extra help installing your Ooma Hub or Telo system? Let us know.
#12445 by FinnyD
Wed Jul 01, 2009 8:48 pm
tgakk wrote:Just thought of something--I can't see it in my dhcp table on my router and I should be able to if it was getting an IP from my dhcp server. Do I need to turn off dhcp somehow or set a static ip on the Ooma hub? Since I can't see the hub right now (don't know its IP), I'd have to move it in front of my router to make changes. setup.ooma.com fails goes to a 404 error



I'm still reading this post to see if you got it solved, but I have the exact same problem. And I have static ip's set for each of my computers and devices and still every time I make a call, my computers lose internet access. It is very maddening. And I hope you got it resolved. I'm half way through your post. BTW my router is a D-Link DIR655. Cool, I just peeked to see and it looks like you solved it. Trying that solution now.
#12446 by FinnyD
Wed Jul 01, 2009 9:05 pm
Darn still no joy.

Tried the reset as described, though I was sure during the second power cycle of the router & ooma, should I hold down the red ooma tab that time or just power cycle? I tried it both ways and have 6 red ooma buttons and a blinking red ooma tab. Any suggestions?


Ooma behind router.
Static Ips set for all.
When I had a blue ooma tab before resetting. Whenever I would make a call, computer would lose interest access which would come back the moment the call ended.
Since the ooma reset holding down the (previously) blue ooma tab, I have not been able to get the tab to turn blue.

All help is appreciated.
#12453 by murphy
Thu Jul 02, 2009 2:33 am
If you did a factory reset on the ooma hub, it no longer has the static IP address that you assigned to it. If it can't find a DHCP server, it will be non-functional.
#12463 by tgakk
Thu Jul 02, 2009 5:58 am
How exactly do you have it set up now? What is plugged in to what ports on what device? I'm assuming since you are reading this post that your hub is behind your router. On your router, make sure your broadband connection is plugged in to your WAN port on your router. Then, make sure that you have one of your ethernet connections from the router plugged in to the MODEM port, not the HOME port on your hub.

I have Comcast cable so I have a cable router. I unplugged the power from all of them and waited a minute or so. Then I plugged in the power on the cable modem and waited for all the lights to flash. Then plugged in the router and waited for it to finish powering on. I held down the Ooma tab (the blue one on the Ooma hub) and plugged in the power. Held down the tab for about a minute then let it go. Waited for a few minutes and then it turned blue. I don't remember if after resetting the Ooma hub I unplugged the power on it and plugged it back in, but you may want to do that.

Make sure your router is set to DHCP and has sufficient addresses available so the hub can pick one up.

The only times I couldn't get it to turn blue behind my router (even while I was having the problem) was when I had the cable from my router plugged in to the HOME port on the hub as opposed to the MODEM port.
Hope that helps.
#12476 by tommies
Thu Jul 02, 2009 9:42 am
FinnyD wrote:Darn still no joy.

Tried the reset as described, though I was sure during the second power cycle of the router & ooma, should I hold down the red ooma tab that time or just power cycle? I tried it both ways and have 6 red ooma buttons and a blinking red ooma tab. Any suggestions?


Ooma behind router.
Static Ips set for all.
When I had a blue ooma tab before resetting. Whenever I would make a call, computer would lose interest access which would come back the moment the call ended.
Since the ooma reset holding down the (previously) blue ooma tab, I have not been able to get the tab to turn blue.

All help is appreciated.


When using static ip, did you check your hub's MAC address? By default, ooma does not use it build in MAC address (the one used in activation process)

From my own experiences, the ooma hub take my pc's MAC to use as it MODEM port's MAC when I initially installed the hub before the router. After I move the hub to behind the router, my pc was completely cut off from my home LAN due to colliding of ip address.

Access setup.ooma.com, and go to Network page. There is a section called 'MODEM port MAC address'
Changing ooma setup to use it own build in MAC (the one used in activation process) solves my problem.

Hope this help
#12631 by FinnyD
Mon Jul 06, 2009 5:29 pm
murphy wrote:If you did a factory reset on the ooma hub, it no longer has the static IP address that you assigned to it. If it can't find a DHCP server, it will be non-functional.



Yes, I tried the factory reset and now the tag never turns blue.

Any suggestions on how to get the ooma hub to find the DHCP server in the router?

I have the Ooma device plugged into my Dlink Router DIR-655 which provides the DHCP and static IP settings for everything attached to it. The Dlink router still shows the static ip assignments, but obviously ooma is not finding the router to receive it's assignment. Any suggestions? My setup is Comcast Cable modem goes to the router. The following devices are hooked up behind the router and are all working: Vonage Motorola phone device#1 (has 2 working phone #'s), Vonage phone device#2 (Has 1 working #), my desktop computer, and finally the new Ooma (not working)- right now Ooma tab is blinking red.
#12632 by FinnyD
Mon Jul 06, 2009 5:37 pm
tgakk wrote:How exactly do you have it set up now? What is plugged in to what ports on what device? I'm assuming since you are reading this post that your hub is behind your router. On your router, make sure your broadband connection is plugged in to your WAN port on your router. Then, make sure that you have one of your ethernet connections from the router plugged in to the MODEM port, not the HOME port on your hub.

Make sure your router is set to DHCP and has sufficient addresses available so the hub can pick one up.

The only times I couldn't get it to turn blue behind my router (even while I was having the problem) was when I had the cable from my router plugged in to the HOME port on the hub as opposed to the MODEM port.
Hope that helps.


I have everything set up & plugged in correctly
On router, broadband connection is plugged in to WAN port of router. One of the ethernet connections from the router is plugged in to the MODEM port.

My setup is Comcast Cable modem goes to the router. The following devices are hooked up behind the router and are all working: Vonage Motorola phone device#1 (has 2 working phone #'s), Vonage phone device#2 (Has 1 working #), my desktop computer, and finally the new Ooma (not working)- right now Ooma tab is blinking red.
#12727 by tommies
Tue Jul 07, 2009 7:22 pm
Try to connect a pc/laptop into ooma HOME port, and point your browser to
setup.ooma.com or 172.27.35.1

a. click on the 'Status' page to see the ip address assigned to ooma on the MODEM port.

b. click on the 'Network' page to see what MAC address ooma is using on its MODEM port.

If you don't know what info to post, just make a screen shot of the two pages I mention above.

then we go from there.

Who is online

Users browsing this forum: No registered users and 26 guests