Need extra help installing your Ooma Hub or Telo system? Let us know.
#12202 by tgakk
Sat Jun 27, 2009 4:14 pm
ipconfig /all has the same IP and gateway before and during the call. Pinging the gateway before and during calls still yields a reply. One thing is that I'm not seeing the hub in my dhcp table. What is it called in your table? It must have an IP as I'm able to make and receive calls. I'm going to try wireshark to see if I can see anything. This is really frustrating. Let me know if you can think of anything else to try and I appreciate everyone's help! What an active forum!
#12203 by tgakk
Sat Jun 27, 2009 4:19 pm
Just thought of something--I can't see it in my dhcp table on my router and I should be able to if it was getting an IP from my dhcp server. Do I need to turn off dhcp somehow or set a static ip on the Ooma hub? Since I can't see the hub right now (don't know its IP), I'd have to move it in front of my router to make changes. setup.ooma.com fails goes to a 404 error
#12204 by Groundhound
Sat Jun 27, 2009 5:19 pm
Your router's behavior is a mystery to me. I know having your hub in front is not your preferred setup, but if you do so with the router's IP in the ooma hub's DMZ, along with the same IP in the hub's DHCP start and end address so it always assigns the same IP to your router, perhaps that will provide at least a temporary work-around.
#12205 by tgakk
Sat Jun 27, 2009 5:55 pm
OK, so I put the hub back in front of my router, updated dhcp on the hub and added the hub to the dmz. It works as it did before (can surf net/use phone at same time). I guess I need to explain what I'm trying to accomplish in a little more detail. Pretty much all I'm trying to do is to be able to hit my website by domain name that I'm hosting locally from the web. Without the hub, hitting http://www. works as expected from my local machine (I have port forwarding on my router set up to forward requests to port 80 to my machine. Works fine). With the hub in front of my router, if I try to hit http://www. from within my LAN, it now goes to setup.ooma.com which is not what I want. If I hit http://www. from a machine outside of my LAN, it pulls up my site. The problem is, it is making testing from my dev box quite a bit more difficult since hitting my domain name from the LAN goes to setup.ooma.com instead of my site. So, how do I set it up with my hub in front of my router and have it go to http://www. instead of setup.ooma.com? The port forwarding rules I have setup on my hub and router must be working (forwarding requests to hub to router to machine hosting site) as hitting the site from outside of my LAN works fine.

Edit: It seems to have taken out http://www.mysite.com from my explanation above. I'm just not putting my real domain name.
#12209 by scottlindner
Sun Jun 28, 2009 3:34 am
tgakk wrote:OK, so I put the hub back in front of my router, updated dhcp on the hub and added the hub to the dmz. It works as it did before (can surf net/use phone at same time). I guess I need to explain what I'm trying to accomplish in a little more detail. Pretty much all I'm trying to do is to be able to hit my website by domain name that I'm hosting locally from the web. Without the hub, hitting http://www. works as expected from my local machine (I have port forwarding on my router set up to forward requests to port 80 to my machine. Works fine). With the hub in front of my router, if I try to hit http://www. from within my LAN, it now goes to setup.ooma.com which is not what I want. If I hit http://www. from a machine outside of my LAN, it pulls up my site. The problem is, it is making testing from my dev box quite a bit more difficult since hitting my domain name from the LAN goes to setup.ooma.com instead of my site. So, how do I set it up with my hub in front of my router and have it go to http://www. instead of setup.ooma.com? The port forwarding rules I have setup on my hub and router must be working (forwarding requests to hub to router to machine hosting site) as hitting the site from outside of my LAN works fine.

Edit: It seems to have taken out http://www.mysite.com from my explanation above. I'm just not putting my real domain name.


I can assure you what you are trying to do can work. I am hosting several domains with my Ooma Hub behind my router without problem.

Did you force an IP on the Ooma Hub to ensure you don't have an IP conflict? It is starting to sound like that is not the problem.

I am getting lost with the issue. Is it that a machine within your network can now longer surf the Net, or is it that machines outside of your LAN can no longer reach an HTTP domain hosted within your network during a call?

Scott
#12213 by tgakk
Sun Jun 28, 2009 5:44 am
It isn't a dynamic dns issue--I can hit the site I am hosting from machines externally by domain name whether the hub is in front of or behind the router. If I have the hub behind the router, I have one computer behind my router that can surf/talk and one behind the router that can't. The one that can't is the one that is hosting my website. When the hub is behind the router, I can make calls, but I don't see the hub in my dhcp table for some reasons so I'm wondering if it is using its own dhcp still and has an ip address local to it as opposed to one assigned by my router. If it is using its own address, I don't see an option in the hub configuration to turn it off. Perhaps I need to set it with a static ip that is a local address behind my router?

As I mentioned in a previous post, all I'm really looking to do is be able to hit my website I am hosting locally by domain name. If the hub is behind my router, I can hit my site fine, but for some reason I can't surf any web page while I'm on the phone on the computer hosting my domain. It doesn't even have to be my site I'm surfing--any page hangs until I hang up.

If the hub is in front of my router, then I can talk/surf at the same time, but from any machine I have behind my router, going to my website causes it to go to setup.ooma.com as opposed to my website I'm hosting. If I am at a machine external to my LAN, then they can pull up the website fine. But, I really need to be able to hit it locally as well and not have it go to setup.ooma.com when I type in http://www.mysite.com.

So, if I can figure out why I can't talk/surf at the same time when the hub is behind the router, great. If not, then I'd like to figure out why typing in my domain name from a machine on my LAN goes to setup.ooma.com as opposed to my site I'm hosting locally if the hub is in front of my router.

Hopefully that makes sense what I'm trying to accomplish. Thanks again!
#12214 by scottlindner
Sun Jun 28, 2009 5:49 am
tgakk wrote:As I mentioned in a previous post, all I'm really looking to do is be able to hit my website I am hosting locally by domain name. If the hub is behind my router, I can hit my site fine, but for some reason I can't surf any web page while I'm on the phone on the computer hosting my domain. It doesn't even have to be my site I'm surfing--any page hangs until I hang up.


Is this one issue, or two? I am really confused by what you are saying. Are you loosing the ability to hit your web server from externally when you are on the phone, or are you loosing the ability for a machine within your network to get outside your LAN when on the phone? Or are these two completely unrelated issues in one statement?

Scott
#12215 by WayneDsr
Sun Jun 28, 2009 5:59 am
Put ooma behind the router. Reset ooma.

Turn ooma off, turn it back on while holding the blue ooma tab downward.
Hold it down for about 30 seconds while ooma does a light show.

Power cycle the router and ooma(turn off then on after about 30 seconds).

This should clear the ooma hub and set it back to default and hopefully your router will assign a new ip to it.

Also, you might want to change the router port that ooma is connected to just in case you have some kind of port limitations set by accident.

If for some reason it still doesn't connect, connect a pc or laptop to the HOME port of ooma and look at the STATUS page. It will tell you the IP that ooma was given by your router.

Wayne
#12227 by tgakk
Sun Jun 28, 2009 9:33 am
Success! Thanks WayneDSR! I think resetting Ooma by holding down the blue tab did the trick (didn't know you could do that). I'd rebooted modem, router, and Ooma multiple times before that with no luck. Now I have the Ooma hub behind my router and can surf and talk at the same time as I'd expect. Since the hub is no longer in front of my router, this also fixed my issue of hitting the site I'm hosting locally as it no longer goes to setup.ooma.com when I hit my domain name, which is what I want.

Thanks to everyone for your help and suggestions! We got it resolved!

Who is online

Users browsing this forum: No registered users and 11 guests