Need extra help installing your Ooma Hub or Telo system? Let us know.
#11909 by southsound
Tue Jun 23, 2009 9:21 pm
bmx wrote: just get it working finally. go through every page on tomato firmware and find out the dhcp setting on LAN is not enabled by default!!.
Just enable it and set to 192.168.1.2- 192.168.1.149.
restart ooma. work in 5 seconds!!!
waste almost a whole night for a dumb ignorance.
thanks for everyone's help.

The good news is that it IS working. And I really don't think that you have wasted a whole night for dumb ingornace. Think of it this way - because of what you went through when someone else goes on the forum asking a similar question, you will be able to give a great answer and help them on their way. Wisdom is rarely gained through academic pursuits - it is a byproduct of experience.

Welcome to the ooma family. We're a great support group for those who are going through withdrawal symptoms after getting ooma and not paying those monthly bills to the telco! You're gonna like it here! :)
#11910 by bmx
Tue Jun 23, 2009 9:36 pm
Oh, yeah.. I should looked at the firmware setting first before go through other pains. This is an easy fix.
Now is the QOS problem.
Need to set that up soon.

southsound wrote:
bmx wrote: just get it working finally. go through every page on tomato firmware and find out the dhcp setting on LAN is not enabled by default!!.
Just enable it and set to 192.168.1.2- 192.168.1.149.
restart ooma. work in 5 seconds!!!
waste almost a whole night for a dumb ignorance.
thanks for everyone's help.

The good news is that it IS working. And I really don't think that you have wasted a whole night for dumb ingornace. Think of it this way - because of what you went through when someone else goes on the forum asking a similar question, you will be able to give a great answer and help them on their way. Wisdom is rarely gained through academic pursuits - it is a byproduct of experience.

Welcome to the ooma family. We're a great support group for those who are going through withdrawal symptoms after getting ooma and not paying those monthly bills to the telco! You're gonna like it here! :)
#11913 by scottlindner
Wed Jun 24, 2009 2:39 am
bmx wrote:Oh, yeah.. I should looked at the firmware setting first before go through other pains. This is an easy fix.
Now is the QOS problem.
Need to set that up soon.


Here's a screenshot of what works for me in Tomato 1.25

Image
#11925 by Aveamantium
Wed Jun 24, 2009 5:51 am
Scott

Any reason that you use ports instead of just using the SRC MAC or SRC IP (assuming you've setup a static IP for the hub) for the classification of the ooma? Just curious...
#11933 by bmx
Wed Jun 24, 2009 6:34 am
Aveamantium wrote:Scott

Any reason that you use ports instead of just using the SRC MAC or SRC IP (assuming you've setup a static IP for the hub) for the classification of the ooma? Just curious...


Ports normally do not change regardless your router status. That is easy to manage.
quick question: after putting ooma behind the router, what dmz address should I put for me to log in setup.ooma.com

ON tomata device list, ooma was on 192.168.1.128.

The other weird device should be ooma related too.
it is under A.B.C.1 (my public ip is A.B.C.D)

Here are the results of your search through the public section of the IEEE Standards OUI database report for 00-03-E3:

00-03-E3 (hex) Cisco Systems, Inc.
0003E3 (base 16) Cisco Systems, Inc.
170 West Tasman Dr.
San Jose CA 95134
UNITED STATES
#11934 by StevenJohn
Wed Jun 24, 2009 6:37 am
That's what I done on my Tomato. I used the mac address instead of the ports. I also had to remove that bulk traffic line because it was overriding my ooma settings and making them low instead of highest. Just check the View Details page under QoS while on a call.

sj
#11935 by Aveamantium
Wed Jun 24, 2009 6:40 am
bmx,

I agree that ports don't change but I've just found it easier to assign a static IP to the router and then use the statically assigned Src IP for the classification, that way you can't miss since Tomato will shape all traffic from that IP address.

You need to put the ooma's Home Port IP (172.27.35.1) into the DMZ of the ooma hub. Then you should be able to access it using the IP that was assigned by Tomato (192.168.1.128 in your case).
Last edited by Aveamantium on Wed Jun 24, 2009 7:38 am, edited 2 times in total.
#11936 by Aveamantium
Wed Jun 24, 2009 6:46 am
Steven, you can avoid rules overriding each other by moving the ooma rule to the top (or any rule that you want to have precedence). Tomato process its rules from top to bottom and the first rule that is satisfied is how it is classified...
#11950 by StevenJohn
Wed Jun 24, 2009 9:27 am
Aveamantium wrote:Steven, you can avoid rules overriding each other by moving the ooma rule to the top (or any rule that you want to have precedence). Tomato process its rules from top to bottom and the first rule that is satisfied is how it is classified...


Thanks, I did not know that. This is new to me.
Do I really need the Bulk Traffic line in there since the default class is set to low?

sj
#11951 by Aveamantium
Wed Jun 24, 2009 9:30 am
Not unless you're doing P2P stuff... Not sure what else that port range covers?

Yeah, you're right though... Anything that gets through the rules should be classified as your default classification (or in you case Low).

Who is online

Users browsing this forum: No registered users and 9 guests