Need extra help installing your Ooma Hub or Telo system? Let us know.
#10156 by pasojen
Fri May 22, 2009 2:29 pm
I know this sounds strange, but I can't get to my email now that ooma is connected. I'm on the internet but I can't go to http://www.sbc.yahoo.com. Really, I usually log into the internet using the AT&T login icon it asks for my password and logs me into AT&T but now that regular home page just won't come up. Therefore, I am going to internet expl to get onto the interet but even still I can't get to http://www.sbc.yahoo.com which is where I usually go when I am away from my normal computer. I have AT&T DSL. Please help. I hope what I said makes sense, it makes no sense to me. Thanks.
#10182 by AgentC
Sat May 23, 2009 11:45 am
Solution: Plug your ooma into your router (if you have one, if not buy one). As long as you buy a quality router, you should have minimal issues, the reason (an educated guess here) ooma wants to be outside your home network is to allow them to prioritize voice traffic (ensure quality calls at the expense of other network traffic).
If you do experience voice quality issues, make sure you purchase a router with QOS (Quality of Service) controls which will allow you to prioritize voice traffic on your lan.
#10184 by pasojen
Sat May 23, 2009 12:26 pm
Thank you for the reply. Funny you say that because I did try this solution last night after reading more on the forums. However, when I do this I get the message on my computer that there are two devices with the same IP address and I can't get onto my internet at all. I did turn off and back on all devices after I got this message but to no avail. So, I think that either my modem and the ooma hub or the router and the ooma hub have the same IP address. Do you know how to check this and fix it? I think I can change the IP address on the ooma hub on the ooma website but what would I change it to? Thanks for sticking with me, I'm not very techy.
#10186 by WayneDsr
Sat May 23, 2009 12:30 pm
Power cycle everything, modem, router and ooma. If you still get a dup ip then you may have something set up with a static ip address on your network and for some reason dhcp is giving out the same address.

Wayne
#10187 by WayneDsr
Sat May 23, 2009 12:33 pm
Also you may want to reset ooma by turning it off, then turn it on while holding down the "blue" ooma light (yes it is a switch) for about 25 seconds while ooma produces a light show. This should set ooma back to default.

Wayne
#10188 by pasojen
Sat May 23, 2009 12:34 pm
I will try it again; when I put the hub behind the router should I use the splitter provided by my ISP provider (I have DSL) or the splitter provided by Ooma?
#10191 by WayneDsr
Sat May 23, 2009 1:06 pm
You will plug the MODEM port of the ooma hub into the router, as you would a pc. Nothing needs to be plugged into the wall, unless you have ooma WITH a landline or you are using a Scout.

The PHONE port on the ooma hub will have a phone connected to it and the HOME port will have nothing connected to it.

Wayne
#10217 by gwwing
Sun May 24, 2009 7:49 am
Not sure if that will be a help or not but,I had to re-register my ATT DSL when my number was ported. My phone and DSL shared a line. My porting and dealings with ATT and porting here in Reno was a real nightmare. The process involved 3 days without internet and phone, multiple cell phone calls and lots of buck passing. Now everything is working perfect.
#10218 by WayneDsr
Sun May 24, 2009 7:59 am
So let me ask you.
I'm curous about the email issue.
You couldn't get into your email because AT&T shut off your dsl and therefore your email account?

Reno Nevada? Wow, was there and loved it. Any job openings???

Wayne
#10227 by gwwing
Sun May 24, 2009 8:57 am
HI Wayne, The porting process was a real nightmare. Never received a email confirmation from O about the date for porting so called a couple of times and got May 13 as the date. I called ATT to let them know it was due for 13th and needed dry loop etc. Was told by ATT that on May 11, I was scheduled for a "disconnect"! ATT had no other info besides disconnect. Called O and CS was going to check on it. O's info was for 5/13. Kind of figured ATT was playing games since I had been talking with them for a couple of weeks prior and they played the game of $200 change over charge etc.., you will lose number and DSL and other rubbish. Extra account numbers from ATT due to DSL and disconnected POT added to the mix of confusion. 5/11 ATT disconnected POT and DSL. so no O and no POT or DSL email etc. 5/13 still no service. Called ATT POT account closed so no help. No record available of any service work done on DSL. Late in day I crawled around and found the single phone jack for the business line to the house had a signal. Seems ATT wired the DSL to the lone jack. Called on cell and re-registered DSL. Then my Scout would not work.! Cursed O, ATT and other deitys went to bed. 5/14 reread the O instructions and switched jacks on the scout and it worked! Hmm must be something magic about reading the instructions.. Called O's CS when they opened. Was told to call ATT to make sure the number was active. Called ATT said they didn't know but since disconnect was from a source outside of ATT it might be ok. Called O relayed info. By then I was thinking about making anchors of O equipment! Said the port should take place that day. After number was ported got an email my O account was changed, then another that the porting request had been completed and to "contact my local carrier to cancel my account with them" Was not a happy experience but now at peace with O and ATT and loving the Ooma family. An interesting side note; I was on the phone with a friend in New Mexico telling about how great Ooma was when the big power plug was pulled back in April. Despite that hiccup he bought into Ooma and got ported before I did!
Sorry for the long response but that's my story and I'm sticking to it...

Jobs here in Reno are about the same as everywhere else. Big affect on housing foreclosures. I think we are near the top in the nation for foreclosures. Hey everybody come on over to Reno and see if your lucky!! Makes us happy if ya'll visit.

Who is online

Users browsing this forum: No registered users and 8 guests