Need extra help installing your Ooma Hub or Telo system? Let us know.
#10672 by niknak
Tue Jun 02, 2009 11:50 am
Just *99, didn't work. It kept trying to dial out in pulse


This is probably the reason many external devices do not work with ooma.
Ooma does not support pulse dialing.
( I found this out by accident, when our old kitchen wall phone - rotary dial - no longer works for dialing out with Ooma!)
#10678 by brentn
Tue Jun 02, 2009 2:16 pm
niknak wrote:
Just *99, didn't work. It kept trying to dial out in pulse


This is probably the reason many external devices do not work with ooma.
Ooma does not support pulse dialing.
( I found this out by accident, when our old kitchen wall phone - rotary dial - no longer works for dialing out with Ooma!)


It was kind of a two-fold issue. The connection wasn't working because without *99, ooma was compressing the connection too much and causing the transfer to fail. However once he changed the prefix to *99 he left out the T which is the modem prefix that tells it to use tone dialing. After we troubleshot that for a while he added the T and got it working. Him putting in two T's was overkill, but it was working so I didn't tell him to change it.
#10679 by kenperez
Tue Jun 02, 2009 3:09 pm
I'm glad I'm not the only one dealing with this issue. I just had a Brinks tech come out today and he wasn't able to get it fixed. At best, he was able to change the time on my keypad so that it will do the upload (thus the BEEPs) at noon instead of 4 am.

I'm also glad that I came across this forum because I thought this may have been related to the ending my trial period of Ooma Premiere. Everything was working great for the past few months until this past weekend which I believe my trial period ended.

Perhaps it's just coincidental and that the real reason is that the Brinks system was doing it's periodic upload. Does anyone know how often this occurs? I believe one of the earlier posts said 6 months?
#10681 by brentn
Tue Jun 02, 2009 4:48 pm
kenperez wrote:Perhaps it's just coincidental and that the real reason is that the Brinks system was doing it's periodic upload. Does anyone know how often this occurs? I believe one of the earlier posts said 6 months?


Hi Ken,

I would have to say it's a total coincidence because I have premier and I had the issue. So it can't be premier -vs- free.

Brinks told me that it checks for updates approx every 6 months, but they said it could be more or less.
#18946 by jm9496
Fri Sep 04, 2009 7:07 am
Just *99, didn't work. It kept trying to dial out in pulse



There are a few ATAs out there that can understand pulse dialing. I think the Cisco ATAs do.

You can use a separate ATA, Set it to g711u (only), inband DTMF (if using contact ID), long jitterbuffer, no echo cancellation, etc. and get outbound service only (termination) from any VOIP provider for like $0.012/minute. Then put a few bucks in the account and you are good for several years.
#18947 by murphy
Fri Sep 04, 2009 7:13 am
Tell Brinks to reprogram your alarm system to dial in touchtone.
#19059 by BryanS
Fri Sep 04, 2009 9:39 pm
I gave up for a month. Got tired of the system beeping every morning at 6:14AM so I unplugged the power wire on the board.
When I called to cancel, they sent me to customer retention. Went with the free GSM system and a 3 year contract for $29.99 a month. I have had them for 9 years at 3 different residences so the contract wasn't really an issue with me.
#56066 by Lilly's_Closet
Wed May 19, 2010 3:18 pm
I had to change 3 settings in my ADT GE Concord 4 alarm to have to dial out successfully to the ADT monitoring center. All the setting are under programming and you will need to have the installer code to make the changes. In addition you have to have the alarm wired correctly to have line interrupt to work.
1. Changed setting in the alarm from (wait for dial tone) to (dial out after waiting a few seconds)
2. Changed the setting in the alarm under (disable call waiting) to use the fax prefix of *99. So basically you have to call OOMA to have them disable call waiting, you can’t just enter a disable code like Ma Bell. So this setting is useless to me except that it allows me to enter the *99. Originally added a pause and *99 at the beginning of the caller center number but that only worked 50 % of the time.
3. Changed the SIA/CID reporting from CID to SIA- I think that this is was really the fixed it but I haven’t tried it with only this setting.
Of Note: Most alarm systems have a built-in line voltage meter on the phone line. This is why you will receive a message on the alarm when you alarm is disconnected from a phone line. However, the absence of this message DOES NOT MEAN THAT YOU ALARM CAN CALL HOME, only that the alarm is detecting voltage on the phone line.

To truly test that you alarm can call home you either need to do a phone test from the console or call the alarm company and have them put your alarm in test mode and then set off the alarm. Also you need to do a line interrupt test to make sure it can still dial out after the burglar takes the phone off the hook. Easy enough call the alarm company from your ooma phone and then when the alarm dials out it will have to disconnect you first. Many of the people I have spoken to on this forum who claim to have ADT working were sadly disappointed when then did a phone home test to the central monitoring office. They incorrectly thought that if the alarm is not complaining about not having a phone line then the alarm is working. Good luck and I hope that this helps. It certainly took me long enough to figure it out.
#72998 by bryanjef
Sat Jan 15, 2011 1:11 pm
Lilly's_Closet:

I have a Brinks --> Broadview --> ADT alarm service (it started out as Brinks and then eventually got bought out by ADT). I called ADT, and they said I would have to have a tech out for $150/hr. Before calling to complain some more, I thought I would try your suggestions below. I assume these changes are on the alarm system. Can you please explain how to do this? I think the pauding for dialing out and the *99 are likely my best option, but the phone tech wouldn't tell me how to do this through the keypad. I have the "Brinks Premium Keypad" and I'm getting the "CH TROUBLE" error code.

I've also tried to reset the code going through the system test process (under Options), and I've also followed instructions to press 8-7-(hold 6), and that also didn't work.

Any help would be much appreciated if someone could tell me how I can make these changes using the alarm keypad myself. Thanks!
#74681 by Lilly's_Closet
Tue Feb 08, 2011 2:47 pm
You will need to figure out what the make and model number is of your alarm system, from there download the installers guide usually a pdf and search through the documents for SIA and dialling options. Each alarm is different and you will more than likely need the installer’s code to make some of these changes.

Who is online

Users browsing this forum: No registered users and 18 guests