Need extra help installing your Ooma Hub or Telo system? Let us know.
#10105 by just4fn
Thu May 21, 2009 7:56 pm
I just had a Brinks alarm system installed. I am also using my ooma system without a land line. These were the issues. When he 1st tried a test it did not work. I had the brinks line connected directly to the hub like a fax. It would not connect. I then used the ooma supplied splitter and now it connects fine to the monitoring station. The alarm will not update. I thinks it is trying to download and upload connected to a modem. I know there are issues with fax machines, but I can fax with ooma. I am assuming it is trying to connect faster than 9600 baud. I cant adjust anything within the alarm. I have my qos at 0. That is the only way my fax will work. All in all its ok, just wont update
#10108 by just4fn
Thu May 21, 2009 8:47 pm
When the tech was here I thought that also. I got a dialtone on both lines and we tried an update then- still didn't work. Good thought though. Isn't ooma trying to add something so faxing will be better on VOIP? Some type of correction or something?
#10127 by WayneDsr
Fri May 22, 2009 7:24 am
And since you can't get into setup I guess you can't add *99, to the phone number. *99, will put the hub in fax mode.

Wayne
#10456 by brentn
Fri May 29, 2009 11:12 am
I also have brinks, and have had ooma for about 3 months now. the alarm tried downloading an update for the first time about 5 days ago and it failed. It will not make it past the handshake. I just had a technician out here and he dialed out and was testing bandwidth. He said that ooma was only giving the brinks alarm about 16 (I assume Kb/s but he didn't say) and that the alarm requires 20+.

Is there some way around this? My alarm now beeps all day long starting at 11am, driving my animals nuts.

While I blame brinks for not properly supporting voip/internet in general, this is clearly an ooma problem because I didn't have this problem with vonage or time warner digital phone.

Is there anything I can do to bump up the speed that ooma connects at? Someone earlier mentioned the alarm is trying to dial out at something higher than 9600 baud. That can't be all that ooma supports, is it?

Please help. I'm about to setup Ooma to be the only thing on the line (it currently runs off my gigabit router) but I'm pretty confident that won't help. What will putting it in to fax mode do? This is basically attempting to download a large update that will take several hours according to brinks.

Edit - Update: Well I now have it set up Modem -> Ooma -> Router which is only a temporary fix for me to rule out the router as the problem. I also set the QoS settings in the router to match my actual bandwidth. Within 24 hours I should know if it worked or not.
#10470 by murphy
Fri May 29, 2009 4:19 pm
You must have the Brinks system programmed to dial the prefix *99,
before it dials the Brinks phone number. I also found that I had to set both QOS numbers in the hub to 0 to get reliable modem calls.
Alarm panels do not operate at high baud rates. An educated guess (in other words I'm too lazy to go look it up) is they are around 2400 baud.
#10476 by mhowie
Fri May 29, 2009 8:53 pm
Had ATT CallVantage and the Brinks system worked with it. I now have ooma without a landline (like the OP) and have chosen to cancel my Brinks service until such time as a viable solution is identified. With the CallVantage system, a tech came out and installed a splitter which appeared to give the Brinks system priority on the line as necessary. That splitter resided behind my TA and fed both my phone line and the Brinks wiring into the TA. Actually, this configuration might work as well plugged into my ooma hub (as it was with my CallVantage TA) but I have not attempted and am not in a position to do so as I already canceled the Brinks service.
#10499 by brentn
Sat May 30, 2009 6:03 am
Unfortunately I am in a contract with brinks so I can't cancel it, and to be honest I don't necessarily want to. I just want it to work.

It attempted to download the update last night at 2:30am and 2:35am and failed again. It will not make it past the handshake... the call only lasts about 30 seconds.

I will call and have them add the *99 to the dialing number and see if that helps. I will leave my QoS as the proper numbers for now, but will change them to 0 if *99 doesn't help.

Thanks all.
#10507 by southsound
Sat May 30, 2009 7:50 am
You might have to remind the call center that your system is not receiving updates or they will try to add the prefix remotely. This will either require a person to come to your home to change the dialout settings - or if they are willing, they can walk you through changing it at the keypad. I have a system made my DSC that uses 1200 baud to communicate but it sounds like Brinks has gone to a much higher speed onboard modem in their panels. That said, there may even be a way they can throttle down the speed that their panel is trying to connect at. I'm sure there are a lot of alarm owners who are interested in your success so make sure to let us know what finally works.
#10508 by niknak
Sat May 30, 2009 7:52 am
I don't know much about alarm systems, but I do know that there is a "GSM" module available, that takes your phone line out oif the alarm loop...all communications to / from the alarm system occur through a "cell phone type" connection

Who is online

Users browsing this forum: No registered users and 12 guests