Need extra help installing your Ooma Hub or Telo system? Let us know.
#111180 by NeverTwoOld
Sat Jun 22, 2013 5:54 pm
First of all I wanted to say that I've been searching many posts here and other sites but have just ended up confused. I think it's because I'm so new to Ooma and don't have a great grasp of routers and settings and such. I am here because I recently failed a Shields Up test over at Gibson Research - all ports were stealthed but I failed the ping request. My router is a linksys e2500 and it it is set up to block ping correctly...this was confirmed after talking to a Linksys tech who walked me through which boxes needed to be checked (it was).

I currently have a cable running from my PC to an Ethernet port on my router, The internet port on the router is connected to the Home Network port on Ooma, the "to internet" port on Ooma is connected to my cable modem. I am absolutely clueless if this means Ooma is behind the router in front of it or on top of it. If some cabling needs to be changed do I need to make changes to router settings? to Ooma settings? My goal is to have my router be the front line defense with no response to outside pings. Any help would be appreciated. Step by step painfully detailed help would be IMMENSELY appreciated. I've read so much about ip addresses and DMZs and the like that my head is about to explode.

Thank you in advance to anyone able to lend a hand. I do apologize if this is old hat to you folks but I couldn't piece together what I needed - that made sense to me - from the other posts concerning this issue. It's all new to me so be gentle.
#111181 by murphy
Sat Jun 22, 2013 6:10 pm
You have Ooma in front of your router.
Ooma responds to external pings.

Turn off the power to everything.
Connect the modem to the internet port of your router.
Connect the Internet port of Ooma to a LAN port on the router.
Connect your computer to a LAN port on the router.

Turn on the modem and wait until it syncs with your ISP.
Turn on the router and wait until it finishes startup.
Turn on Ooma.
Turn on your computer.

If you need to do any configuration of Ooma temporarily connect your computer to the Home port of Ooma.
If your computer has built-in wireless it must be disabled for this connection to work.

There is a way to connect to Ooma with the computer connected to the router but lets get this configuration working before adding that complication.

This configuration is Ooma behind the router.
#111192 by NeverTwoOld
Sun Jun 23, 2013 4:30 am
Thank you both for such quick responses. I will be heading to work shortly but will change the setup when I get home and will post an update (probably because I screwed something up) :) In any case thank you again.
#111209 by NeverTwoOld
Mon Jun 24, 2013 7:21 am
Ok, quick update...I started by using the information in murphy's post but upon restarting my computer I got an error saying that windows was unable to start. I ran the repair utility opting to not restore to a previous point. The repair utility was unable to fix the "error" so I unplugged Ooma's power and restarted. Everything started fine and I plugged Ooma back in and everything works just fine. I am able to call out and call in and I passed everything over at GRC. I'm guessing the start up problem was just a glitch but I'll keep an eye on it the next time I restart with everything plugged in.

Now that everything seems to be working should I continue to lbmofo's post and mess with QoS and MAC addresses or leave well enough alone at this point?

Who is online

Users browsing this forum: No registered users and 8 guests