ooma hub won't power on

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
kdcalif
Posts: 4
Joined: Fri Apr 19, 2013 1:03 pm

ooma hub won't power on

Post by kdcalif » Fri Apr 19, 2013 1:07 pm

hi. i had ooma for quite some time (maybe 2+ years). it won't powerup all of a sudden.

i tried 3 different adapters (12 v output) and for all of them it didn't power up.

tried holding the tab (red or blue light) on top for some time while powered but didn't do anything.

can i get it repaired somewhere? ooma tech said its just linux box inside.

or can i open it myself and check something.

appreciate any help.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: ooma hub won't power on

Post by thunderbird » Fri Apr 19, 2013 2:44 pm

It's starting to be the time of year when Ooma Telos and Ooma Hubs are damaged/lost due to lightening and Thunder storms.

Do you get any kind of light at all on the Ooma Hub?

kdcalif
Posts: 4
Joined: Fri Apr 19, 2013 1:03 pm

Re: ooma hub won't power on

Post by kdcalif » Fri Apr 19, 2013 2:48 pm

nothing..no lights are on. i live near san jose, CA. we've been having very windy days in the past week but no lightnings etc. plus i had the same connection/setup for atleast an year. could some power surge kill this?

can i open it up and see if any part can be replaced?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: ooma hub won't power on

Post by thunderbird » Fri Apr 19, 2013 3:51 pm

kdcalif wrote:nothing..no lights are on. i live near san jose, CA. we've been having very windy days in the past week but no lightnings etc. plus i had the same connection/setup for atleast an year. could some power surge kill this?

can i open it up and see if any part can be replaced?
A power surge could cause damage to the unit.

You own the Ooma Hub and it's probably out of it's Ooma one year warranty, and if you didn't purchase it from Cosco or purchased it with a credit card that has an extended warranty for electronics; so I you want to open the unit, it's up to you.

kdcalif
Posts: 4
Joined: Fri Apr 19, 2013 1:03 pm

Re: ooma hub won't power on

Post by kdcalif » Fri Apr 19, 2013 4:10 pm

I got this from Frys I believe and its definitely out of warranty.

any one can share any experiences about opening this up and see if anything can be fixed. i'll try to upload a pic of opened unit.

thanks for help.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: ooma hub won't power on

Post by lbmofo » Fri Apr 19, 2013 4:20 pm

I would advise against doing that because Ooma frowns upon this kind of topic.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply