Need extra help installing your Ooma Hub or Telo system? Let us know.
#108733 by webwbr
Fri Apr 12, 2013 6:54 pm
Hi everyone;

First let me say I *think* I've read every post about faxing in these forums... so much so my eyes hurt!

I have a Lexmark Pinnacle Pro901 all-in-one fax printer. I have an Ooma telo with premier service and two lines set up. The Telo is set up to "555-555-5555" and the Linx is connected to "444-444-4444". I've tried every setting on Ooma (Phone, Fax Machine, Alarm) and toggling correction and send/receive speeds on the fax. I even bought a DSL line filter hoping it would work.

Sending works just "OK" it seems that it fails the first time, but when the fax attempts to redial, it goes through the second time. But I have yet to have a fax successfully come through. It rings... the fax connects... time passes then it disconnects "fail".

Any thoughts? My brain hurts and I think i'm out of ideas.

Thanks in advance,

Webwbr
#108761 by webwbr
Sat Apr 13, 2013 10:59 am
Thanks! Good idea... tried it but sadly -- same issue. I can send, but I cannot receive from the Telo (just like the linx). What would you try next if you were me?
:?:




lbmofo wrote:Try faxing with fax connected to Telo? If that works, assign Telo as the fax number and have your regular number ring Linx.
#108769 by webwbr
Sat Apr 13, 2013 1:14 pm
Another good idea that I had not tried. Yes, Premier Fax was enabled and redundancy was set to 1.

So I changed the redundancy to level 2, then to level 3 on both the Linx and the Telo... no dice. I'm still getting success on SENDING, but failing 100% on RECEIVING. I can't think of what else to do... I'm SO CLOSE. :cry: If I could just receive faxes I'd be golden.

FYI - I'm running these tests using the HP fax/test number and faxzero.com as I don't have access to another fax machine.

Again... I welcome any and all ideas.

Webwbr

thunderbird wrote:webwbr:
Did you go into https://my.ooma.com/system and enable Premier Fax and set the redundancy level?
#108771 by webwbr
Sat Apr 13, 2013 1:32 pm
One update: I'm now trying my wife's HP Officejet 4500 as I was thinking maybe my Lexmark was the problem. The same thing... I can send, but cannot receive. So it must be Ooma. Currently I'm faxing from the Telo (direct to modem), Premier Fax Enabled, redundancy 3.

I'm starting to go crazy... :o


webwbr wrote:Another good idea that I had not tried. Yes, Premier Fax was enabled and redundancy was set to 1.

So I changed the redundancy to level 2, then to level 3 on both the Linx and the Telo... no dice. I'm still getting success on SENDING, but failing 100% on RECEIVING. I can't think of what else to do... I'm SO CLOSE. :cry: If I could just receive faxes I'd be golden.

FYI - I'm running these tests using the HP fax/test number and faxzero.com as I don't have access to another fax machine.

Again... I welcome any and all ideas.

Webwbr

thunderbird wrote:webwbr:
Did you go into https://my.ooma.com/system and enable Premier Fax and set the redundancy level?
#108779 by lbmofo
Sat Apr 13, 2013 3:45 pm
webwbr wrote:One update: I'm now trying my wife's HP Officejet 4500 as I was thinking maybe my Lexmark was the problem. The same thing... I can send, but cannot receive. So it must be Ooma. Currently I'm faxing from the Telo (direct to modem), Premier Fax Enabled, redundancy 3.

I'm starting to go crazy... :o

Here is a suggestion out of left field...
I remember Google Voice not understanding my key presses from Ooma when multi-ring is enabled (receive phone call from Google Voice to confirm my phone number by pressing 2 numbers)..../viewtopic.php?t=11865#p83389
By any chance, do you have multi-ring enabled? If so, disable multi-ring and try receiving fax.
#108786 by webwbr
Sat Apr 13, 2013 6:35 pm
I'll try anything... question though. I only see a selection for "multi-ring" under <call forwarding> <forwarding mode> is that the one you are suggesting I change? Won't that forward both lines then? I only want line #2 to be fax. If not then the other options in the pull down besides multi ring is <call forward all> or <call forward on network outage>. Which should I choose.

Thank you again for trying to help... I appreciate how much time I've taken from everyone already.


lbmofo wrote:
Here is a suggestion out of left field...
I remember Google Voice not understanding my key presses from Ooma when multi-ring is enabled (receive phone call from Google Voice to confirm my phone number by pressing 2 numbers)..../viewtopic.php?t=11865#p83389
By any chance, do you have multi-ring enabled? If so, disable multi-ring and try receiving fax.
#108790 by webwbr
Sun Apr 14, 2013 5:05 am
Okay, I see. Forgive my ignorance, but what number should I forward to, the same number?

For instance my Ooma numbers are 555-555-5555 (voice) and 444-444-4444 (fax). You are suggesting I enable call forwarding, then choose 'call forward on network outage' and have it go to 444-444-4444?

Sorry I'm not fully understanding.

lbmofo wrote:Temporarily change to call forward on network outage on all numbers and see. Save and wait 5 min and then try receiving fax.

Who is online

Users browsing this forum: No registered users and 7 guests