Need extra help installing your Ooma Hub or Telo system? Let us know.
#9422 by westend
Sun May 10, 2009 8:55 am
Hi,

My Ooma is connected to a switch behind my router. The Ooma has an IP address reserved by MAC address. I have a laptop connected to the HOME port of the Ooma. The DHCP on the Ooma serves up the 172.x.x.x addresses.

The phone works fine. The laptop can access the internet fine. I can ping internet addresses such as "www.yahoo.com". I can also ping the 192.168.1.x addresses of any other machine on my network. However, I cannot resolve the connections via machine name from the laptop.

I have tried static IP address and set the DNS address to that of my router. I have also tried overiding the DNS in the TCP/IP properties of the laptop to use the DNS of the router. When I set the static IP properties to change the DNS, ifconfig always reports the DNS as 172.x.x.1 when it should report as 192.168.1.1. When I override the DNS using the TCP/IP properties ifconfig correctly reports the correct DNS address. But regardless I cannot get the laptop to resolve the connections by name.

If I connect the laptop to the switch instead of the HOME port then everything works as expected.

Is there a way to dissable the DHCP on the Ooma and have it pass through to my true DHCP server? This would be the easiest solution?

If looks like the Ooma is not playing ball with my router for DNS information.

Best regards,
Pete.
#9423 by murphy
Sun May 10, 2009 9:21 am
Leave your laptop connected to your router. With the ooma modem port connected to your router there is no need to connect anything to the home port of the ooma hub unless you want to access the ooma setup page for some reason.
#9424 by westend
Sun May 10, 2009 9:38 am
Hi,

I guessed as much. I've tried countless other things but the name registration via the HOME port just does not make it back to the router. When I "ping -a" it does return the correct name of the machine on my network but does not work if I ping the machine name.

Oddly to me anyway. When I ping my 192.168.1.x network from my Ooma's 192.168.2.x it works. But I cannot ping the 192.168.2.x from my routers 192.168.1.x.

I'll just keep the laptop on the routers network.

This is only a minor annoyance but one that I can live with.

Best regards,
Pete.

Who is online

Users browsing this forum: No registered users and 13 guests