Need extra help installing your Ooma Hub or Telo system? Let us know.
#9376 by seventh
Sat May 09, 2009 2:32 am
Hopefully this won't be too confusing, if it is I apologize in advance. But pretty much the way my network is setup at home I had to put the ooma in between my router and my network printer/all in one.

My router is wireless, its setup in one room, and in a different room (my office) I have a wireless bridge. This bridge originally was going straight to my all in one and I had no problems what so ever. The ooma is also setup in my office. I was going to put it in the same room as the wireless router, but then I would have to run a phone cord from the ooma to the other room to connect to the all-in-one in order to be able to fax, so this was (what I assumed) the more logical setup.

so

wireless router ---> wireless bridge ---> ooma ---> all in one


makes sense right? wrong! The ooma is acting like a router so its assigning a random ip to my all in one. Going from 192.168 to 172.15 or something like that. Anyway, my all in one is now not able to communicate with my pc and vice versa so I am unable to print or scan.

so what I need to know is how do/can I disable the ooma as trying to be a router when I already have one on my network, and just make itself a "pass-through" for my all in one to communicate to my router/computer/etc.

any help is GREATLY appreciated.
#9377 by runagun
Sat May 09, 2009 2:51 am
I'm winging my answer which may not be right but am sure gonna try.

This fix depends on if u have a scout. One thing i don't like is that Ooma is connected wirelessly. So connect ooma after ur Main router and connect a phone line to Ooma's Wall port. Then Connect ur scout to the wall and ur fax to ur scout. Now, u shouldn't have problems with Ooma's management features and call quality should be good. It isn't recommended by Ooma but the fax has been known to work like this. Also set ur QOS in Ooma to disabled to help with faxing.


I'm curious in what the rest of the forum has to say.
#9379 by seventh
Sat May 09, 2009 3:03 am
runagun wrote:I'm winging my answer which may not be right but am sure gonna try.

This fix depends on if u have a scout. One thing i don't like is that Ooma is connected wirelessly. So connect ooma after ur Main router and connect a phone line to Ooma's Wall port. Then Connect ur scout to the wall and ur fax to ur scout. Now, u shouldn't have problems with Ooma's management features and call quality should be good. It isn't recommended by Ooma but the fax has been known to work like this. Also set ur QOS in Ooma to disabled to help with faxing.


I'm curious in what the rest of the forum has to say.


The room the router is in isn't the best setup for connecting the hub to the phone outlet (long story) I'd be better off just running the phone cord to the next room, which I'm not going to do either.

Actually the sound quality of the ooma even over wireless is pretty excellent. I had previously connected a laptop to the wireless bridge and when I tested my speeds I was easily getting 10/2, WAY more than the ooma needs. So its fine where it is. And also everything I was reading people were saying you need to connect the fax to the hub not to the scout.

It just seems that this would be something that would have like an on/off switch or something of the sort.....

But thank you for the suggestion.
#9380 by jmassimilla
Sat May 09, 2009 3:35 am
You could use a cheap 4 or 5 port ethernet switch in your office. Plug it into your wireless bridge and then plug your ooma (modem port) and all-in-one into 2 of the other ports on the switch. That way, your all-in-one will not be going through the ooma and both would get their IP addresses from your router. You wouldn't have to plug anything into the home port of the ooma at all.

Who is online

Users browsing this forum: No registered users and 6 guests