? Work-around for Double NAT Error Airport Extreme

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
Posts: 1
Joined: Sat Mar 16, 2013 11:45 am

? Work-around for Double NAT Error Airport Extreme

Post by luvsoccer » Sat Mar 16, 2013 12:16 pm

I just configured my Ooma box today just downstream from the Modem and upstream of the Airport Extreme and like everyone has said, got the Double NAT error message from the Airport Extreme. I followed others' suggestions and did not change the order of the device hook-ups but instead just did the following - looking for advice on whether this might cause other problems down the road, and whether this is a secure set-up.

From the Ooma Telo Setup page I narrowed the range of DHCP addresses to a single address and then from the Airport Utility Network page just set the Router Mode to DHCP and NAT, then updated the settings. Next, on the home screen I selected the Double NAT error message and told the Airport Extreme to ignore the error. Some have also suggested to go to the Advanced Settings page and set the Port Forwarding to the same DHCP address as set on the Home Network page within the Ooma Telo Setup, but I did not do that step.

My objectives in this set-up: 1) use a configuration recommended by Ooma for maximum call quality, 2) keep the Airport Extreme in DHCP mode for all the LAN wired and wireless devices, 3) eliminate prospect of conflicting NAT traffic from the Airport Extreme and the Ooma box. I'm not a network guru so am not sure if I've accomplished step 3 in this approach.

Thoughts? Everything seems to be working...but is it secure, and might I suffer speed degradation by having two devices in DHCP mode, even though one of them (the Ooma) can only use one address (

Thanks in advance.

Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: ? Work-around for Double NAT Error Airport Extreme

Post by thunderbird » Sat Mar 16, 2013 12:58 pm

The double NAT issue, is not an issue, just that the flashing amber light that will bother some people.
I know there is a procedure to turn off the double NAT amber flashing light in the Airport Extreme.
I'm short of time right now, so if you don't find it, let me know and I'll look later.

Below are some Airport Extreme Configuration threads the may be helpful:

viewtopic.php?f=9&t=12981&p=97319&hilit ... Nat#p97319

viewtopic.php?f=2&t=12731 Works with Apple Airport Extreme

viewtopic.php?f=9&t=12382&p=88998&hilit ... eme#p88998 Port forwarding for Camera Setup

viewtopic.php?f=2&t=12094&p=88279&hilit ... eme#p88279 Bridge mode/DHCP mode

viewtopic.php?f=2&t=11474&p=81709&hilit ... ght#p81709 Double NAT Flashing Yellow light

Post Reply