Need extra help installing your Ooma Hub or Telo system? Let us know.
#107761 by BobHelms
Mon Mar 11, 2013 10:47 pm
I am somewhat confused about this issue but here goes... Brand new Telo. Clearly has 0018 610F E32A on the tag for a MAC address. My router shows an attached device with "Unknown Name" and 0018 610F E32B as a MAC address. Not surprisingly it does not show any devices with a MAC address of 0018 610F E32A attached. Did I miss something in the basic setup about all these mysterious MAC address? Maybe this is why my port forwarding isn't working for me the way it should. Thanks.
#107762 by thunderbird
Mon Mar 11, 2013 11:19 pm
BobHelms wrote:I am somewhat confused about this issue but here goes... Brand new Telo. Clearly has 0018 610F E32A on the tag for a MAC address. My router shows an attached device with "Unknown Name" and 0018 610F E32B as a MAC address. Not surprisingly it does not show any devices with a MAC address of 0018 610F E32A attached. Did I miss something in the basic setup about all these mysterious MAC address? Maybe this is why my port forwarding isn't working for me the way it should. Thanks.

The Ooma Telo has two ports. The Internet port which connects to the Modem or Router, and the Home port which a router or computer can be connected (depending if the connection is Modem-Ooma-Router, or Modem-Router-Ooma). Ooma never added their name to Bios, so you won't see there name, just a a blank.
Go to Ooma Setup>Status>Ports and you can see this more clearly.

How to access Ooma Setup:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open.

Or

If your connection is Modem-Router-Ooma or Modem/router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open.
#107769 by murphy
Tue Mar 12, 2013 2:31 am
BobHelms wrote:I am somewhat confused about this issue but here goes... Brand new Telo. Clearly has 0018 610F E32A on the tag for a MAC address. My router shows an attached device with "Unknown Name" and 0018 610F E32B as a MAC address. Not surprisingly it does not show any devices with a MAC address of 0018 610F E32A attached. Did I miss something in the basic setup about all these mysterious MAC address? Maybe this is why my port forwarding isn't working for me the way it should. Thanks.

The MAC address on the label is the MAC address of the Home port.
The MAC address of the Internet port is one higher, E32B in your case.
#107798 by BobHelms
Tue Mar 12, 2013 10:36 pm
Thank you for that answer. In now (of course) makes since because of the UI access on the second port.

Who is online

Users browsing this forum: No registered users and 8 guests