Blue System Light is No Longer On

Need extra help installing your Ooma Hub or Telo system? Let us know.
hphulajw
Posts: 3
Joined: Mon Mar 04, 2013 2:32 am

Blue System Light is No Longer On

Post by hphulajw » Mon Mar 04, 2013 2:38 am

Hello, I have an Ooma Telo device. It has been working fine for over 2 years, but suddenly the system light is colorless (neither red or blue). Nothing has changed - my internet is working fine and I have not touched any cords to have caused this disruption. I have tried restarting my internet and my Ooma device multiple times, but there's no response from the Ooma light, even though the back of the device where the internet plugs in is blinking both orange and green lights showing that internet is being transferred into the device. The only lights lit up on my Ooma device are the Lines 1 and 2 lights. I have tried pressing the brightness key, but this doesn't do anything either.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Blue System Light is No Longer On

Post by thunderbird » Mon Mar 04, 2013 5:28 am

When the Ooma Telo is fully powered, can you hear the Ooma dial tone?

If so, try the following:

Ooma Telo Factory Reset::
Dial *#*#099 on the phone attached to Telo phone port to issue a factory reset.
A recording will come on the line and ask if you really want to do a factory reset. Press 1 for yes, and press 2 or hang up for no. After pressing 1, you will hear a busy signal. After hanging up, the Line number 1 light stays lit yellow on the face of the Ooma Telo. After a short period of time, only the Line number 1 & 2 lights remain lit blue. Then after more time, the Ooma Telo goes into the boot sequence, and comes back on line.

If you are using an Ooma Wi-Fi dongle, you have to access Ooma Setup and rescan for the Wi-Fi network before a Wi-Fi connection can be made. The same is true for DSL, if you have to enter Connection type PPoE and a Name and Password for the Internet provider connection. You may want to reset MAC address to Use Built In, reset your Quality of Service Upstream/Downstream Internet Speed settings, and Bluetooth settings if you are using Ooma’s USB Bluetooth dongle. Ooma Telo handsets will have to be re-registered.

hphulajw
Posts: 3
Joined: Mon Mar 04, 2013 2:32 am

Re: Blue System Light is No Longer On

Post by hphulajw » Tue Mar 05, 2013 4:28 pm

Thank you Thunderbird. Unfortunately I can't hear a dial tone when the Ooma is fully powered, so I am not sure how to resolve this :?:

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Blue System Light is No Longer On

Post by thunderbird » Tue Mar 05, 2013 4:54 pm

Remove power from the Ooma Telo. Remove all cables, USB dongles, and phone cords from the Ooma Telo. Then, with everything removed except the power cord, restore power to the Ooma Telo and see if any of the lights respond.

If that doesn't help, leave the Ooma Telo unpowered for a couple of days. Then repower it with the cables, USB devices, and phone cords still removed, and see if you see any lights.

Also if you are using a backup power source, plug the Ooma Telo dirctly into the wall outlet temporarily for testing.

Also if you have an extra power adapter cord outputs 5 vdc, 2 ampers, try it, replacing the Ooma power adapter cord.

hphulajw
Posts: 3
Joined: Mon Mar 04, 2013 2:32 am

Re: Blue System Light is No Longer On

Post by hphulajw » Sun Mar 10, 2013 3:22 pm

Hmm I have removed everything except the power cord and turned the power back on and still no response for the system light. I have also tried leaving the Telo device unpowered for a couple of days and then turning the power back on, but still no change. I am starting to think that the device has just run its course.

aluke
Posts: 1
Joined: Sat May 06, 2017 2:00 pm

Re: Blue System Light is No Longer On

Post by aluke » Sat May 06, 2017 2:03 pm

I have the same issue and it has only been installed fora few weeks. When I power cycle it, the system light does light up and go through its normal paces, but them goes dark once again instead of the normal piercing blue light that it normally has to indicate that all systems are working properly.

murphy
Posts: 7176
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Blue System Light is No Longer On

Post by murphy » Sat May 06, 2017 2:07 pm

The blue light can be turned off. Push the intensity button. Top row middle button on a Telo 1, rewind button on a Telo 2.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

oomabq
Posts: 3
Joined: Thu May 11, 2017 5:33 pm

Re: Blue System Light is No Longer On

Post by oomabq » Thu May 11, 2017 5:35 pm

I have the same problem with our Ooma. I've tried the tips suggested here but still nothing. No dial tone, no lights except the Blue volume light. None of the buttons work. Please help.

Tom
Ooma Moderator
Posts: 4332
Joined: Sat Sep 05, 2009 8:07 am

Re: Blue System Light is No Longer On

Post by Tom » Thu May 11, 2017 7:49 pm

Oomabq, have you tried power cycling? Does it go through a normal boot sequence? (runway lights then red blinking logo)

oomabq
Posts: 3
Joined: Thu May 11, 2017 5:33 pm

Re: Blue System Light is No Longer On

Post by oomabq » Fri May 12, 2017 6:47 am

Yes I did unplug it for a few days but when I plug it back in I don't get the normal boot sequence and the only light on is the blue light.

Post Reply