Page 1 of 1

Phones aren't ringing.

Posted: Sun Mar 03, 2013 1:42 pm
by zyppy
My land line phone # was just ported over to Ooma and I have a dial tone on all phones, but none of them ring; in fact the Ooma Telo doesn't ring either it just flashes an incoming call. Have I hooked it up wrong?

Re: Phones aren't ringing.

Posted: Sun Mar 03, 2013 4:23 pm
by thunderbird
zyppy wrote:My land line phone # was just ported over to Ooma and I have a dial tone on all phones, but none of them ring; in fact the Ooma Telo doesn't ring either it just flashes an incoming call. Have I hooked it up wrong?
Sometimes there is a delay after porting the number the change to take effect.

Sometimes powering off the Ooma Telo for One hour, then repowering it helps.

But if you see improvement by tomorrow, contact Ooma:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Hours: Weekdays 7am-7pm PT, Weekends 8am-5pm PT

Re: Phones aren't ringing.

Posted: Sun Mar 03, 2013 4:33 pm
by murphy
zyppy wrote:My land line phone # was just ported over to Ooma and I have a dial tone on all phones, but none of them ring; in fact the Ooma Telo doesn't ring either it just flashes an incoming call. Have I hooked it up wrong?
Connect a phone to the Telo's Phone port and test.

Re: Phones aren't ringing.

Posted: Sun Mar 03, 2013 6:36 pm
by lbmofo
zyppy wrote:My land line phone # was just ported over to Ooma and I have a dial tone on all phones, but none of them ring; in fact the Ooma Telo doesn't ring either it just flashes an incoming call. Have I hooked it up wrong?
murphy is right, just hook a phone up to Ooma's "phone" port and test. Before you feed Ooma dialtone to your house wiring, you need to make sure you physically disconnect your house wiring from the telephone company.