Need extra help installing your Ooma Hub or Telo system? Let us know.
#9245 by teeitup
Thu May 07, 2009 7:06 am
I just activated my ooma service last night and also signed up for a second number for the scout. All calls made to the second number go straight to voicemail. I made sure that "do not disturb" wasn't enabled. The phone connected to the scout works fine with the primary number. I have tried performing resets on both hub and scout. Any ideas??
#9247 by bryanlyle
Thu May 07, 2009 7:19 am
Did you assign that second number to the scout? If so, make sure the serial number you entered is correct.

If you continue to have problems, call CS. I had to when I set mine up because the serial # that was printed on the bottom of the scout and the box was NOT right.

They were able to see what was being passed into their system and gave me the correct serial #. After that, it worked fine.
#9305 by Dennis P
Thu May 07, 2009 11:10 pm
bryanlyle is spot on. We had a run of Scouts which got stamped with the wrong serial number. Customer service can lookup the right number for you, but I've gone ahead and done this. Your system should be setup correctly now, so please try again. You might need to reboot the Scout.
#9751 by bro_hof
Fri May 15, 2009 5:42 pm
I think I'm in the same boat. Checked all my settings, blue lights all around, no privacy option selected, etc. If anyone can check my config that would be great to save me the phone call. Thanks, I like the service so far!

Who is online

Users browsing this forum: No registered users and 4 guests