Need extra help installing your Ooma Hub or Telo system? Let us know.
#106493 by azism
Tue Feb 12, 2013 8:07 pm
I received my Linx and Bluetooth adapter today and got the Linx up and running with no difficulty. However, the Bluetooth adapter is another story. First, I tried to go to the webpage as shown in the "instructions" (and I use the term very loosely). The instruction sheet says to go the http://www.ooma.com/bluetooth. However, everytime I try it, I get an error page saying:

The requested page "/bluetooth" could not be found.

Any questions? Call us (free, of course) at 1-866-452-6662. Monday-Friday 8am-5pm PST, Saturday-Sunday closed.
Copyright © 2013 Ooma, Inc. All rights reserved.


Okay, so much for that assistance. I will try to get in touch with someone in tech support who can help me.

Anyway, to continue on. I have two cellphones that will communicate with each other and the Microsoft SYNC in both of our vehicles. The Bluetooth adapter is plugged into the Telo and is blinking blue which I assume it is supposed to do. But, when trying to link up the phones with the Telo/Bluetooth adapter, it's a no-go.

Any suggestions? ...or ideas? :?:
#106498 by azism
Tue Feb 12, 2013 9:02 pm
lbmofo wrote:https://www.ooma.com/app/support/bluetooth-setup-guide


It sure would have been great if getting to these instructions would be made easier. I also think it may be time to update the instruction leaflet that comes with the Bluetooth adapter.

Anyway, it works now. Thanks, lbmofo, for the assist. It was greatly appreciated!
:D

Who is online

Users browsing this forum: No registered users and 13 guests