QoS Settings Help

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
ancaster
Posts: 11
Joined: Tue Jan 22, 2013 4:33 pm

QoS Settings Help

Post by ancaster » Tue Jan 22, 2013 4:43 pm

I have an Asus RT-N66U router.
QoS settings are as follows:

Name: Ooma
Source IP or MAC: (mac address entered)

Destination Port: ?
Protocol: ?
(TCP, UDP, TCP/UDP, or ANY)
Transferred: ? ~ ? KB (default values listed for other service names are 0~512KB, and 512~ KB

Priority: Highest

I am not exactly sure what to put in the bold above. Help anyone?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: QoS Settings Help

Post by lbmofo » Tue Jan 22, 2013 5:28 pm

Someone else asked this before and I checked the manual; the manual doesn't tell anything. viewtopic.php?t=13565

When you are on the page trying to set up QoS, does the page give you any help? (context driven help may give you help as you click from field to field).

Destination port, if left blank should mean all ports? That's what you want.

Protocol: Any

Transferred: if your only choice is 0-512 and 512, I would choose 512.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

ancaster
Posts: 11
Joined: Tue Jan 22, 2013 4:33 pm

Re: QoS Settings Help

Post by ancaster » Thu Jan 24, 2013 8:07 am

I figured this out with help from snb forums:

Service: Ooma wireless (manual entry)

Source IP or MAC: Ooma's wireless mac address entered, note this is different than the mac listed on the box if you are using the wireless hub (by one digit on mine)

Destination port: (blank)

Protocol: Any

Transferred: (blank) because all packets are important!

Priority: High

Note highest priority should be "DNS, Time, NTP, RSVP", then "Ooma" (high), "Web surf" (medium), "File transfer" (low). If you game, insert "Gaming" where you want.

Post Reply