No email access now if using work VPN

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
eerickso
Posts: 3
Joined: Mon May 04, 2009 2:40 pm

No email access now if using work VPN

Post by eerickso » Mon May 04, 2009 2:46 pm

Everything works like a charm until I log into my VPN for work. Setup is modem - ooma - router. Although my mail client cuts out (no sending or receiving), I still can access the internet via the web and can still make phone calls. As soon as I log out of the VPN, mail works again.

Right now I still have my landline but port forwarding is in process.

Neubiee
Posts: 243
Joined: Thu Apr 16, 2009 5:10 pm

Re: No email access now if using work VPN

Post by Neubiee » Mon May 04, 2009 5:25 pm

I would try this setup:

Modem => Router => OOMA

after you set it up. Unplug everything.. plug the power cord in the same order. Please post your findings!

eerickso
Posts: 3
Joined: Mon May 04, 2009 2:40 pm

Re: No email access now if using work VPN

Post by eerickso » Mon May 04, 2009 6:42 pm

Thanks for the suggestion. I'll have to wait until tomorrow night to try it, but I'll report back on whether it works. Any idea what's causing the problem?

eerickso
Posts: 3
Joined: Mon May 04, 2009 2:40 pm

Re: No email access now if using work VPN

Post by eerickso » Tue May 05, 2009 8:41 am

I haven't tried reconfiguring, but after talking with folks at work I'm tending to think this is a VPN/firewall issue that has nothing to do with the ooma.

Post Reply